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Compatibility
Adjust can be accessed as a plugin in:

•	 Photoshop CS2+
•	 Photoshop Creative Cloud
•	 Photoshop Elements 6+
•	 Corel Paintshop Pro X 6+
•	 Serif PhotoPlus X5+
•	 Lightroom Creative Cloud
•	 Lightroom 2+ as an external editor
•	 photoFXlab

Accessing Adjust in Ps, PsCC, and Pse
Make sure that all compatible host editors are closed, run the 
installer, and then restart your compatible host editor. Adjust 
will be available to use as a plugin.

Topaz Adjust works as a plugin. This means a compatible host 
editor is required to use Adjust and you may access it as a plugin 
in a few compatible host editors. 

System Requirements
Mac OS X 10.9 or higher
Windows 7/8/10 x64 + Open GL 2.1
*Does not support Windows 32bit

Download Instructions
•	 To download Adjust, please visit topazlabs.com/downloads. 
•	 Locate Topaz Adjust and click on the appropriate Mac or 

Windows button to start your download.
•	 The download should start automatically, however if 

prompted, select ‘Save’.
•	 The downloaded installer will then be located in your 

Downloads folder or desktop as an .exe file (Windows) or a 
.dmg file (Mac). 

The program will then install as a plugin to:

Mac: Applications/Topaz Labs folder 
Win: C:\Program Files\Topaz Labs\Topaz Adjust 5

Installation

Should Adjust not appear in the 
Filter menu, you may need to 
exit out of Ps and then re-open 
it.  

How To: Access Topaz Adjust in 
PSCC, PSCS, or PSE.

Important: Your image will 
need to be 8-bit or 16-bit and 
in RGB mode. Go to Image-> 
Mode to change this. 

http://www.topazlabs.com/downloads
https://support.topazlabs.com/hc/en-us/articles/218382688
https://support.topazlabs.com/hc/en-us/articles/217970708
https://support.topazlabs.com/hc/en-us/articles/216538448
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Accessing Adjust in Lightroom
Adjust can be accessed as an external editor in Lightroom by 
going to Photo-> Edit In-> Topaz Adjust 5.

In case Adjust did not install to Lightroom: To configure the use 
of Adjust, go to Lightroom-> Preferences-> External Editing. 

 
Make sure that ‘TIFF’ is selected under File Format. In addition, 
select 16 bits/component for bit depth and the color space 
ProPhoto RGB for optimal editing. 

Accessing Adjust in Corel PaintShop Pro X
To configure Adjust as a plugin in PaintShop Pro:

1. Go to File-> Preferences-> File Locations...
2. Scroll to select ‘Plugins’ from the File types list and click ‘Add’

3. Navigate to C:\Program Files\Topaz Labs 
2. Select the Topaz Adjust folder and click OK.  

Installation
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4. Click OK again to return back to your main screen.
5. Go to Effects-> Plugins-> Topaz Labs-> Topaz Adjust and select 
it to start the program.

Accessing Adjust in Serif PhotoPlus
To use Adjust as a plugin in Serif Photo Plus:

1. Go to File-> Preferences
2. Select Plug-ins from the list and then click Browse. 

 

3. Navigate to: C:\Program Files\Topaz Labs

Installation
4. Select the Topaz Labs folder and press OK. 
5. Press OK again to return back to your main screen.
6. Exit out of Serif and then re-open it.
7. To access Adjust, open an image and go to 
Effects-> Plugin Filters-> Topaz Labs-> Topaz Adjust

To Uninstall Adjust:

Mac
1. Quit Photoshop (or other editing program).
2. Navigate to the Applications folder: Macintosh HD -> 
Library -> Applications-> Topaz Labs 
3. Locate the Topaz Adjust 5 folder and move it to the trash. 
You will need to enter your system password to OK this 
change. 

 Windows 
1. Quit Photoshop (or other editing program).
2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features (or Uninstall a Program). 
3. Select Topaz Adjust 5 and click uninstall.
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Entering Your License Key
Upon opening Adjust, you should be prompted to enter your 30 
digit license key. You can also enter your license key from the 
top Help menu. 

Simply copy and paste your 30 digit license key into the provided 
space to activate the program. Or, if running a trial, click 
‘Continue Trial’. 

Should you receive an activation failure, please make sure that 
you have copied (ctrl/cmd + C) and pasted (ctrl/cmd + V) the key. 
Also be sure that you did not copy any extra blank spaces.

Please know that there is no difference between the trial and 
purchased version of Adjust. Adjust does not require a trial key, 
as it is clock based. 

Additional license key assistance: 

•	 My license key is not being accepted
•	 Common License Key Questions

Mild Color Pop

Installation

Dramatic II

https://support.topazlabs.com/hc/en-us/articles/200141036-My-license-key-is-not-being-accepted-
https://support.topazlabs.com/hc/en-us/articles/204187493-Common-License-Key-Questions
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About Adjust
Reveal the Magic in Every Shot

Have you ever taken the perfect shot only to realize it wasn’t 
all that perfect? With the options to adjust exposure, details, 
and saturation, Topaz Adjust allows you to effectively refine 
your image without compromising any of the integrity. 

Adjust allows you to add your creative touch, your way. From 
soft and subtle focus to sharp and exact detail, Adjust allows 
you to creatively refine your images with absolute precision. 
Adjust color saturation, sharpness, exposure, and more easily 
with this easy to use program.

Post Process Your Way. Adjust has an easy to use interface with 
various styles of pre-made effects, a randomizer for creative 
inspiration, and easy to use sliders to craft technically correct 
changes from scratch. 

Not sure where to begin? Start at the top of the list with Global 
Adjustments, then work your way through the list of Finishing 
Touches, adding the adjustments you want and skipping the 
ones you don’t. 

Find the Perfect Adjustments? Click the save button and save 
your effect for use on other images! You can create Categories 
and save Custom Effects in Adjust.

Introduction

Day Glow

Medium Pop Grunge
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Main Features
Adjust has 5 notable new features:

1. High DPI Display Support for Windows.
High DPI monitors now display Adjust properly. The applica-
tion GUI has been updated to display correctly instead of scal-
ing.

2. Preserve Image Meta Data.
Adjust now preserves all image meta data. 

3. Separation of User Data and Program Files.
Computer user accounts now store saved effects separately 
for each computer user. User created presets are now saved 
in user specific data locations, in their own separate folder. 
Once you log off your computer user account, your custom 
effects stay private!

4. Import Your Topaz Adjust 5 Effects Easily.
Adjust automatically imports all of your saved effects from Ad-
just 5!

5. 18 New Effects.
Adjust comes with 18 new effects. Some of the new notable 
effects can be found in the Stylized Collection, the Vibrant Col-
lection, and the Toned Section.

Introduction

Heavy Pop Grunge

Brilliant Cold
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Work Area
User Interface
There are four main areas in Adjust: Collections, Presets, the Preview Window, and the Adjustments Panel. 

Upon entering the program, you will see the main preview window with pre-made effects on the left and customization tools on the 
right. This is a good starting point for finding the look you want. Browse through several different collections and styles or create 
from scratch.
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Work Area
Effects & Collections The Film Collection

There are 8 included collections in Topaz Adjust: Classic, Film, 
HDR, My Collection, Stylized, Toned, and Vibrant. The pre-
made effects are a great place to start for inspiration!

The Classic Collection

Lomo II

Cross Process IMild Color Pop

Detail - Medium
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Work Area
The HDR Collection The Stylized Collection

Dynamic Pop Grunge

Dynamic Pop
Painting Venice

Day Glow
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Work Area
The Toned Collection The Vibrant Collection

Vintage

Colored Sepia

Boost

Crisp
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Custom Effect

Adjustments 
Navigate to the adjustments and sliders section on the right side 
of the program to customize an effect or to create a new effect. 
These sliders are the backbone of the program and how effects 
are created. 

To access these custom sliders, click on the section you want to 
work in and then on the adjustment you would like to make.

My Collection

Work Area

Custom Effect

Click on the RESET icon in the bottom right corner 
to start a new adjustment stack from scratch.

Click APPLY to apply the new adjustments to the 
image. 

Click OK to save all changes, close the program, 
and return to the host editor.

Select CANCEL to cancel the changes and close 
the program without saving.
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Work Area
The Preview Window
The Preview Window offers a variety of options to customize 
your workspace.  

Collapse the Effects Panel 
Click the left facing arrow to hide the Effects Panel. Click it again 
to reveal the Effects Panel.

Preview Options
Full Image Preview allows you to see the entire image. Adjust 
also features a 2-screen split view option for easy before and 
after comparison. You may toggle back and forth between the 
two views by selecting the view you wish to use. 

Preview Description
The Preview Description lets you know which image you are 
viewing, Processed or Original. You may toggle back and forth 
between the two views by selecting the view you wish to use. 

Preview Description Continued...
The active viewing option will be displayed. You may also use 
the space bar for a quick glance to compare the Processed and 
Original image. This option is only available for Full Image Pre-
view.

Toggle Zoom
Zoom between fit view and the last used zoom.

Zoom
A drop down menu that features 6 different viewing options. 
View to fit screen or zoom in up to 400%.

Workspace Color
Choose between 5 different workspace colors. 

Collapse the Adjustments Panel 
Click the right facing arrow to hide the Adjustments Panel. Click 
it again to reveal the Adjustments Panel.
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The Navigator Panel
The Navigator Panel features three tabs, Navigate, Loupe, and 
Histogram.  

Work Area
Navigate 
When zoomed in, move the 
preview box around by click-
ing and dragging with your 
mouse or stylus to change the 
view of the preview.

Loupe
Click on the image to see a 
zoomed in detail in the Loupe 
preview.

Histogram
Our Histogram allows you to 
preview your changes as you 
use the Effects and Custom 
Sliders. 
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Collections and Presets
Adjust comes with a variety of Collections, each containing many 
premade effects. 

A. Collections
See all Collections, from included collections to custom made.

B. Collections Menu
New, delete, or rename a Collection.

C. Presets
The Preset Menu features one click effects. Simply click to apply.

D. Presets Menu
Search Collections, Favorites, Snapshots, or Applied Effects.

E. Grid View
See all available effects and refine with search options.

F. Effects
Easily see effects by hovering over the effect name. Apply the 
effect by clicking the effect name. Star favorite effects for future 
reference.

G. Save Effect
Click the Plus to save your effect for future use.

H. Delete Effect
Delete custom effects easily by clicking the Trash icon.

I. Import
Easily import Effects by clicking the Import button.

J. Export
Easily export Effects by clicking the Import button.

K. Snapshot
Save up to 99 snapshot settings for easy comparisons.
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Work Area
Global Adjustments 
There are 5 adjustments within Global Adjustments: Adaptive 
Exposure, Details, Color, Noise, and Curve Tool.

To add or change an adjustment, simply click on it. The adjustment 
window will expand to display customizable adjustment sliders. 

Grid View 

Original
Click to see the original image thumbnail. Click again to close.

Back
Go back to the previously previewed category.

Collections Menu
A menu of all Collections.

Menu
Search Collections, Favorites, Snapshots, or Applied Effects.

Keyword Search
Search effects by keywords.

Randomizer
Applies a set of randomized parameters. Great for inspiration!

Close 
Close the Grid View.
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A D A P T I V E   E X P O S U R E

The Adaptive Exposure tab uses an adaptive technique to en-
hance the dynamic range of your image. Here you can apply a 
variety of tone mapped effects using the unique sliders to adjust 
the range of the highest and lowest luminance regions where 
detail is visible. You can also correct exposure, balance lighting, 
and redefine tonal values.

Contrast
Controls whether the exposure equalizations tend to take 
more of a “u” (valley) shape or more of a “n” (hill) shape on the 
histogram.  Please note, this is not the same as your standard 
contrast adjustment. 

Protect Highlightst
Built-in protection from highlight blowout.  Increasing this pa-
rameter reduces the harshness of highlights and reveals previ-
ously obscured detail in highlight areas.  A setting of 0 disables 
highlight protection.

Protect Shadows
Built-in protection from shadow. Increasing this parameter 
opens up the shadows and reveals previously obscured detail in 
shadow areas.  A setting of 0 disables shadow protection.

Work Area

Adaptive Exposure
Corrects the exposure of an image by balancing tonal values.  
This setting works in conjunction with the Regions slider.  A set-
ting of 0 disables adaptive exposure balancing while a setting of 
1 applies full adaptive exposure balancing. 

Regions
The number of regions to divide the image into for Adaptive 
Exposure processing.  The larger this number is, the more local 
contrast and detail enhancement you’ll get.
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Work Area
D E T A I L S

The Details tab makes it easy to creatively enhance or remove 
details in your photo.  Previously unseen details can be recov-
ered and enhanced.

Strength
Determines the degree of detail enhancement applied to stron-
ger details in the image.  Works in conjunction with the Thresh-
old value. 

Detail Boost
The amount of detail enhancement applied to the smaller de-
tails in the image. This parameter affects mostly weak details.  

Threshold
A larger threshold allows more image elements to be consid-
ered details and a smaller threshold limits elements considered 
details.

Radius
The larger the radius is, the larger the size of the enhanced de-
tails will be.  The smaller this parameter is, the smaller the size of 
the enhanced details. 

Sharpen
This is a quick sharpener that conveniently deals with images 
with mild-to-moderate softness. 

Process Details Independently
Allows exposure and details to be adjusted separately.  When 
this box is checked, only the underlying exposure will be ad-
justed when using the Exposure tab.  The details will only be 
adjusted through the Details tab. This gives extra flexibility and 
tends to reduce the overall  noise and amount of “dirty area” in 
the final image. 
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C O L O R

The Color tab applies adaptive color processing.  It pretty much 
works the same as the Exposure tab except it works on the im-
age’s color rather than exposure.  Interesting color effects can 
be created here. 

Adaptive Saturation
Balances saturation in the image.  This setting works in conjunc-
tion with the Regions setting.  A setting of 0 disables adaptive 
saturation balancing while a setting of 1 applies full adaptive 
saturation balancing. 

Color Regions
The number of regions to divide the image into for Adaptive 
Exposure processing.  The larger this number is, the more local 
contrast in saturation you’ll get.

Saturation
Standard parameter to increase or decrease the overall satura-
tion of the image. 

Saturation Boost
Increase or decrease the saturation of less saturated colors in 
an image. 

Hue 
Controls the distinct color of the spectrum. Change the overall 
color of the image.
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Work Area
N O I S E

The Noise tab offers basic noise removal options.  This is  neces-
sary because enhancing image detail can often bring in added 
noise.  Adjust gives you the ability to clean up that noise effec-
tively.   

Suppression 
The suppression tab controls the amount of noise removed.  A 
value of 1 removes what Topaz Adjust calculates to be the cor-
rect amount of noise in an image.  A higher value removes more 
noise, relative to the noise map, and a lower value removes less.  

Amount 
The degree of noise suppression applied to the image. A setting 
of 0 turns noise reduction off and 1 turns it on.

Use Topaz DeNoise
Enabling this feature will use an advanced algorithm, similar to 
the one in the DeNoise program, to remove image noise.  This 
feature is slower but it will preserve more detail in your image.

C U R V E   T O O L

The curve tool allows you to click and drag to manually add or 
move points, controlling image contrast, brightness, and tone. 

Curves
Adjust comes with 8 1-click preloaded curve adjustments. 

Reset
Resets the curve back to the default values.
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Work Area
Adjustment Type 
Choose Dodge, Burn, Brush Out, or Smooth.  Note that the slid-
er options below the type will apply to whatever adjustment 
type you have selected. 

Dodge
Used to lighten specific areas of your image by increasing the 
exposure in those areas.

Burn
Used to darken specific areas of your image by limiting the ex-
posure in those areas.

Brush Out 
Allows you to easily taper down the strength of effects or 
remove them completely. The Opacity slider controls how 
opaque your adjustments become. The higher the value the 
more effect that will be removed. 

Smooth
Smoothes out detail using the Smooth option which is great 
for cleaning up areas of skin and sky.

Overall Strength
Advanced blending control over applied adjustments.  If dodg-
ing or burning is too weak or strong, the strength slider allows 
for further control. Note that the below adjustments will apply 
to whatever Adjustment Type you are in.

Local Adjustments 
There are a variety of tools available in Adjust for local and 
controlled adjustments. Choose from 4 Adjustment Types, 
controll the strength, and choose tool types and sizes. 



23

User Manual
To

pa
z 

A
dj

us
t

Undo
Allows you to undo the adjustments made in the Local Adjust-
ments tab. 

Redo
Allows you to redo the adjustments made in the Local Adjust-
ments tab. 

Reset
Resets all of the adjustments made in the Local Adjustments 
tab. 

Dodge
Used to lighten specific areas of your image by increasing the 
exposure in those areas.

Erase
The eraser tool allows you to brush over any area to remove 
the adjustments made. 

Brush Size
Controls the size of the brush.

Opacity
Controls the amount of transparency in the selective adjust-
ment that is being applied. 

Hardness
Controls the edge hardness of the brush.  A value of 0 is soft, 
while a value of 1.00 is a hard edge.

Edge Aware
Controls how edge aware the brush is.  Higher values indicate 
an increase in awareness, which is good for precise selections.  
Lower values indicate less awareness, allowing for a more nat-
ural brush stroke and transition.



24

User Manual
To

pa
z 

A
dj

us
t

Work Area
Finishing Touches
This tab includes useful finishing touches that you can apply to 
your image. It includes toning, vignettes, warmth, grain, and 
more.

D I F F U S I O N

Diffusion simulates characteristics like those seen with Diffu-
sion filters, which help soften and spread out light. Diffusion 
filters can also help create a hazy or dream-like effect. 

Softness
Adjusts the softnesss of the image. Increasing this parameter 
will make the image appear to have a softer focus.

Diffusion
The diffusion slider controls how much the light is diffused 
in the image. This can give the image a nice inner glow - tra-
ditionally used for portraits to soften/smooth the skin, espe-
cially on females.

Diffusion Transition
The Edge Transition slider controls how quickly one area on 
tone transitions into the next. This will help to further control 
and enhance the exact look of diffusion you would like for 
your image.
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Work Area
G R A I N

Film grain, or granularity, is the random optical texture of pro-
cessed photographic film due to the presence of small parti-
cles of a metallic silver. Easily add this vicceral part of physical 
images to digital images!

Grain Color
Adjusts the color of the added grain. Increasing this parameter 
will make the grain more colorful.

Grain Contrast
Controls the contrast and separation of the grain.

Grain Size
Adjusts the size of grain applied.  Lower values will produce fin-
er grain and higher values will have larger, more visible grain.

T R A N S P A R E N C Y

Control the overall effect strength by adjusting the transpar-
ency slider and add as much or as little effect as you’d like to 
your image.

Overall Transparency
Controls the overall strength of your applied Global Adjust-
ments to your image. Increasing this parameter will made your 
overal effect more transparent.

W A R M T H 

Control the temperature of your image by giving it a warm or 
cool tint.

Warmth
Controls the degree of cool or warm cast added to your image. 

Painting - Venice at 0.30
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Work Area
B O R D E R

This tab allows you to add a solid color border to your image. 

Select Color
Launches a default color palette.

Pick from Image
Allows you to select a color from your image as the border 
color.

Size
Adjusts the size of the border being applied to the image.

V I G N E T T E

This effect allows you to add a basic vignette to your image.

Center (button)
Click to set the center point for your vignette.

Vignette Strength
Controls how heavily the vignette is applied to your image. A 
higher value will produce a darker vignette, whereas a smaller 
value will produce a lighter, more opaque vignette.

Vignette Size
Controls the size of the applied vignette. A higher value will 
expand the width of the vignette towards the edges of your 
image. A smaller value will contract the vignette inward to the 
center of your image.

Vignette Transition
Determines the hardness of the transition between the blurred 
background and the focused foreground. The higher the value 
the softer the transition will be.

Vignette Curvature 
Controls the blend between the vignette and the original image.  
The larger values will produce a longer softer transition and the 
lower values will produce a shorter transition.
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Work Area
T O N E

Tone allows for 4 different tones to be selected and applied 
to different tonal regions within an image. With 4 tones, en-
hanced contrast and detail can be easily applied. Advanced 
toning and artistic effects can be applied.

Color Region 1
Click on the corresponding color swatch and a color picker will 
pop-up for a color to be selected.  Once the color is selected, use 
the Region 1 slider to select where on the tonal scale that color 
is to be applied. 

Color Region 2
Click on the corresponding color swatch and a color picker will 
pop-up for a color to be selected.  Once the color is selected, use 
the Region 2 slider to select where on the tonal scale that color 
is to be applied. 

Color Region 3
Click on the corresponding color swatch and a color picker will 
pop-up for a color to be selected.  Once the color is selected, use 
the Region 3 slider to select where on the tonal scale that color 
is to be applied. 

Color Region 4
Click on the corresponding color swatch and a color picker will 
pop-up for a color to be selected.  Once the color is selected, use 
the Region 4 slider to select where on the tonal scale that color 
is to be applied. 

Tonal Strength 
Determines the strength of the tones applied to the image.
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Program Tools
This section of tools is useful for correcting and changing work-
flow steps.

U N D O / R E D O

Change and modify adjustments by using the Undo/Redo but-
tons. Go back a step to compare differences

Undo
Undo previously made changes.

Redo
Redo previously made changes.

E F F E C T   T O O L S

 The effect toold allow you to find indpiration, apply created 
effects, and to reset all previously made changes. 

Randomizer
Find inspiration easily with the Randomizer. One click of the 
button will generate a different look each time. 

Apply
Adjust features an apply button which allows you to stack mul-
tiple effects and presets during the same workflow.

Reset
Resets all active adjustment sliders. 

C L O S E   T H E   P R O G R A M

There are 2 easy to use buttons at the lower right corner. You 
can cancel your work or save your image easily.

Cancel
Selecting Cancel will close the program without changes. If 
you are using Adjust as a plugin, you will be returned to the 
host  editor.

OK
Clicking OK will save your image or return you to your host edi-
tor program. 
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“Do you have any Adjust tutorials?”
You can find Adjust tutorials on our blog at blog.topazlabs.com 
and on YouTube at youtube.com/topazlabs.

“I can’t find Adjust in the Photoshop Filter menu”
To access Adjust in the Filter menu, you will first need to run 
Adjust as a standalone editor (Mac only). After that, restart 
Photoshop and Adjust should appear in your Filter menu. Should 
that fail to work, do the following to resolve the issue: 

Method 1: Automatic (Prefered Installation Method)
Run the installer, restart Photoshop

Method 2: PS Utility
Download from the PSCC, PSCS, or PSE Set Up Page.

Method 3: Manual Steps
Mac:
1. Go to Applications folder and right click on the Adjust icon.
2. Click on ‘Show Package Contents’-> Contents-> Resources
3. Copy the Topaz_Adjust.plugin to your PSCC 2015, Photoshop, 
or PSE plugins folder.
4. Restart Photoshop or PSE and Adjust should show up in the 
Filter menu. 

Windows: 
1. Go to C:\Program Files\Topaz Labs\Topaz Adjust\PS_Plugins_
x64.
2. Copy the tladjustps_x64.8bf file and paste it to the PS Plugins 
folder.

“I have a question not listed here.”
Please visit our knowledge base at support.topazlabs.com.

“Does my Topaz Collection come with Adjust?”
If you purchased a Topaz Collection, then yes, you own Adjust. 
Product upgrades with Topaz are complimentary. To update 
your copy of Adjust, go to topazlabs.com/downloads and 
download an upgrade for either Mac or Windows.

“I need an Adjust trial key?” 
Topaz Adjust does not require a trial key. The 30 day activation 
will be automatic upon downloading the software. 

“If I use the 30-day trial version will I need to uninstall the trial 
version before I upgrade to a full version?”
No, there is no difference between the purchased software and 
the trial software. 

“Can I use the purchased software on both Mac and PC?”
Yes, you may use the purchased software on two operating 
systems at a time. Your license key will work on both versions. 
The correct software can be downloaded from our downloads 
page at topazlabs.com/downloads.

“I don’t  have Photoshop. Will Adjust work with Elements, 
Lightroom, or Paint Shop Pro?”
Yes, Adjust is available for use with a host editor. See page 3 for 
where the software installs to and how to access it as a plugin. 

“Does Adjust work with Aperture or iPhoto?”
No. After the update to Yosemite, the Topaz plugins ceased to 
work with Aperture and iPhoto.

“Does Adjust work with Fusion Express?”
No, Topaz Adjust does not work with Fusion Express.

FAQ’s

http://blog.topazlabs.com/
https://www.youtube.com/user/topazlabs
https://support.topazlabs.com/hc/en-us/articles/218382688
https://support.topazlabs.com/hc/en-us/articles/217970708
https://support.topazlabs.com/hc/en-us/articles/216538448
http://support.topazlabs.com
http://topazlabs.com/downloads
http://topazlabs.com/downloads
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Connect
Connect
Follow us on Twitter for noti-
fications of recent news and 
easily get in touch with us 
whenever you feel like it!

Find us on our Facebook Page 
and network with other Topaz 
users!

Participate in the user based 
Discussion Forum. Get help 
and feedback from other us-
ers and join in the discussions, 
share images, and participate 
in contests!

Subscribe to our YouTube 
Channel to keep up with any 
newly released product video 
tutorials!

Check out our Blog for tutori-
als, tips, and updates from To-
paz Labs!

And don’t forget to check out 
our other social media outlets 
including: Instagram, Pinter-
est, LinkedIn, and Google+!

https://twitter.com/topazlabs
https://www.facebook.com/topazlabs?ref=tn_tnmn
http://discuss.topazlabs.com
https://www.youtube.com/user/topazlabs
https://www.youtube.com/user/topazlabs
http://blog.topazlabs.com/
http://instagram.com/topazlabs
http://www.pinterest.com/topazlabs/
http://www.pinterest.com/topazlabs/
https://www.linkedin.com/company/1089626?trk=tyah&trkInfo=tarId%3A1411055519738%2Ctas%3Atopaz%20labs%2Cidx%3A1-1-1
https://plus.google.com/+topazlabs
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Topaz Labs LLC, a privately owned company headquartered in Dallas, Texas, focuses on developing advanced image 
enhancement technology. With today’s widespread use of digital still cameras, the need for high-quality digital images 
has greatly increased.  Topaz Labs’ mission is to bring practical state-of-the-art image enhancement technology to both 
professionals and consumers.

Contact Information
	
Topaz Labs, LLC 
14285 Midway Road
Suite 125
Addison, TX 75001

Technical Support
Visit: topazlabs.com/support
Email: help@topazlabs.com

Copyright © 2016 Topaz Labs, LLC. All rights reserved. www.topazlabs.com
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Be sure to check out the complete line-up of Topaz products. 
Photo Enhancement Plug-ins	 			 

Go to topazlabs.com/downloads to get your 30-day free trial!

Develop unique 
and compelling 
photography with the 
most technologically 
advanced software 
available.

Create powerful 
photos & flawless 
image definition. 
Intelligently and 
dynamically enhance 
image contrast.

Specializes in creating 
crisp and stylized 
images. Also features 
extensive smoothing 
capabilities.

Advanced JPEG 
artifact reduction 
filters eliminate JPEG 
compression artifacts 
while preserving 
image detail like never 
before. 

Advanced high-ISO 
noise reduction 
technology that 
eliminates noise 
while effortlessly 
maximizing and 
retaining image detail.

Output & creative 
sharpening with three 
levels of intricate 
and specific detail 
enhancement.

Illuminate your 
photos with 
electrifying light.

Transform your 
regular photo into a 
beautiful work of art,  
such as an oil painting, 
watercolor, line & ink 
drawing and more!

The superior capture-
sharpening solution 
that actually recovers 
lost detail and refines 
with micro-contrast 
detail enhancement.

Your virtual camera 
bag of effects 
simulated from real 
lenses and filters. 
Effects include 
creamy bokeh, old 
school filters and 
more!

Remove unwanted 
backgrounds from 
your digital images 
quickly and easily with 
ReMask. 

Expand your creativity  
alter your image’s 
look by applying one 
of over a thousand 
color filters.

Create art by 
selectively removing 
image details.

Create beautifully 
rendered and natural 
lighting effects in 
seconds!

From high-impact 
grunge and contrast to 
soft and subtle lighting 
effects, inspiration is 
only a click away.

Our standalone 
editor that is a one 
stop workshop 
for accessing all of 
your Topaz plugins. 
Can also work as 
an external editor 
(replacing Fusion). 

http://topazlabs.com/downloads 

