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Entering your trial key allows you to save your projects 
and print them during your evaluation period.  Enter-
ing your purchased license key allows you do the same, 
except without any time limitations. 

1. Start by opening up an image in Photoshop. 

2. Go to Filters -> Topaz Labs and select Adjust 5. 

3. Once Adjust opens go to Menu -> Enter key. 

4. You can then copy and paste or type your key in.

Important: To install the product on a second comput-
er, you will need to download Topaz Adjust and then 
enter your same license key.

Host-Specific Installation
Topaz Adjust is also compatible with Lightroom, Ap-
erture and iPhoto.  To use Adjust in any of these pro-
grams you will need to download and install the free 
Topaz Fusion Express compatibility add on.  You can 
get it online at: www.topazlabs.com/downloads

In Windows, Topaz Adjust is supported by most host 
applications that support Photoshop plug-ins.  This 
includes Paint Shop Pro, Photo Impact and Irfanview. 

To install Adjust in Paint Shop Pro, Photo Impact, or 
Irfanview first download Topaz Adjust to the default lo-
cation.  Then, to configure it into each program, follow 
the host-specific instructions on the next page. 

Topaz Adjust is a Photoshop plug-in, which means it 
won’t run by itself and requires a compatible host pro-
gram. 

To Install
1. Close Photoshop or other image editing program if 
you are using it. 

2. Open the Topaz Adjust file, double-click on the Topaz 
Adjust installer, and then follow the on-screen instruc-
tions. 

3. Your Topaz Adjust plug-in will automatically be in-
stalled in your Photoshop plug-ins folder. 

4. After the installation, you will need to enter your 
license or trial key. 

Important for Mac Users: 
After installation, Topaz Adjust will be installed in the 
following folder: “ Macintosh HD -> Library -> Applica-
tion Support -> Topaz Labs -> Adjust 5”.

If your Photoshop is installed in a customized location, 
you will need to manually create a shortcut (alias) link 
inside folder “<Photoshop install folder> -> Plug-ins” 
that links to “ Macintosh HD -> Library -> Application 
Support -> Topaz Labs -> Adjust 5 -> Plug-ins”.

Installation

             Mac Dmg 		          Windows exe
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1. Open PaintShop Pro.

2. Go to Menu file -> Preferences -> File Locations. 
Select “Plug-ins” from the “File Types” list and click 
“Add”. 

Installation
3. Choose C:\Program Files\Topaz Labs\Topaz Adjust 5 
plug-ins and click “OK”. 

4. Topaz Adjust 5 is now available to use. Simply go to 
Effects -> Plug-ins and select “Topaz Adjust 5”.
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1. Open  Photo Impact.

2. Go to File -> Preferences -> General or use shortcut 
key F6. 

3. Select Plug-ins from the Categories list. 

Installation
Then click on the           button and browse to find the 
Adjust 5 plug-in folder located in:  C:\Program Files\To-
paz Labs\Topaz Adjust 5 plug-ins and then click “OK”. 

4. Restart Photo Impact. Go to Menu -> Effect to access 
plug-in.
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1. Make sure that you have downloaded and installed 
the 8bf plug-in add-on, available on the Irfanview 
webpage. (http://www.software.com/irfanview-plugin)

2. Open Irfanview and go to Image -> Effects -> Adobe 
8BF filters. 

3. In the screen that pops up, select “Add 8BF filters” 
and navigate to the C:\Program Files\Topaz Labs\To-
paz Adjust 5 \Plug-ins folder and click “OK”. You will 
then see “Topaz Adjust 5” in the Available/Loadable 
8BF Filters section. 

4. To use Topaz Adjust 5 in the future, simply go to 
Image -> Effects> Adobe 8BF filters again and select 
“Topaz Adjust 5”.

Installation
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4. Select Topaz Adjust and click remove. 

 
Windows 7*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features. 

3. Select Topaz Adjust and click uninstall. 

*Please note that if you also have the 64-bit version 
of Adjust installed, then you will need to first uninstall 
this version before you can uninstall the regular ver-
sion. 

To uninstall Topaz Adjust follow these instructions:

Mac
1. Quit Photoshop (or other editing program).

2. Navigate to the Topaz Labs support files and frames 
located at: Macintosh HD -> Library -> Application Sup-
port -> Topaz Labs. 

3. Locate the Topaz Adjust file and move it to the 
trash. You will need to enter your system password to 
OK this change. 

4. Navigate to your Photoshop plug-ins folder located 
at: Applications -> Photoshop -> Plug-ins

5. Locate any leftover Topaz Adjust files and move it 
to the trash. 

Windows XP*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz Adjust and click remove. 

Windows Vista*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

Uninstalling

Before Topaz Adjust After Topaz Adjust
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About Topaz Adjust
Topaz Adjust is a corrective and creative enhancement 
program designed to help you achieve a variety of 
advanced color, exposure, tone and detail techniques 
quickly and easily. Some of the popular looks you can 
achieve include: HDR, painting-like, stylistic, detailed, 
cartoon-like and the grungy-HDR look - as made popu-
lar by Dave Hill.

With Topaz Adjust, you can achieve a variety of effects 
and adjustments such as: 

The Primary Functions of Topaz Adjust Include: 

1. Dynamically and creatively make your images pop.

2.  Rescue the integrity of dull images by introducing 
vibrant color and detail effects. 

3. Intelligent detail enhancement / reduction with in-
novative detail manipulation functions. 

4. Basic noise reduction.

5. Equalize image exposure to result in everything from 
balanced and well-exposed images to edgy and excit-
ing image effects. 

6. Unique color effects via advanced color processing. 

Introduction

Visit the Adjust Gallery to see Topaz Adjust at work:
http://gallery.topazlabs.com/keyword/adjust

• Tone mapping 	                 • Extreme color
• Exposure correction               • Desaturated color
• Contrast adjustment              • Hard light
• Pseudo HDR                              • Soft light 
• Vibrancy adjustment              • Simplified details
• Shadow adjustment               • Extreme details 
• Highlight adjustment

After Adjust - By Topaz user: Thane Vanderaegen

Before Adjust -By Topaz user: Thane Vanderaegen
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Topaz Adjust 5 Features

1. Apply Button. Stack multiple effects and presets 
during the same workflow.
 
2. Local Adjustments.  Intuitive selective adjustment 
brush for burning, dodging, smoothing, and brushing 
out (erasing) added adjustments - plus edge-aware 
options. 

3. Presets Collections. Presets are organized into 7 
unique collections.

4. My Collection.  Users can now save their presets 
under My Collection.

5. Histogram.  Shows the tonal range of your image. 

6. Curve Tool.  Easily adjust image tonality to help 
emphasize tones, contrast and brightness within your 
image. 

7. Finishing Touches Tab.  Features options for diffu-
sion, grain, borders, vignettes, tone adjustments and 
overall transparency adjustment. 

8. Advanced Grain Engine.  For the most authentic 
film grain look.

9. Effect enable/disable.  Clickable preview options 
that allow you to hide or view a set of adjustments for 
easy comparison.

10. Stage-based layout.  For a simple and streamlined 
workflow. All of the tools are broken down into steps 
to help ease you through the editing process.

Introduction

Before Adjust - By Topaz user: Sherry L. Stinson

After  Adjust - By Topaz user: Sherry L. Stinson

11. Split Screen.  Use the 2-screen split view for easy 
before and after comparison.

12 Preset Enable / Disable option. Option to enable 
or disable the preset preview processing at program 
startup.

13. Localized reset all buttons. Reset only the param-
eters in a specific tab.
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This tool has four different modes that allow you to 
determine the exact type of adjustment you want to 
apply to help put the emphasis where you want it in 
your image. By simply brushing (click and drag) on 
any area in your image you can easily make localized 
adjustments. 

Dodge - lightens areas of your image
Burn - darkens areas of your image
Brush Out - removes your “Adjust” effects from areas 
of your image
Smooth - smooths out areas of your image

Using the Brush 
To use the selective brush, you will need to select your 
adjustment type and set the Overall Strength slider 
to determine how strong the affect will be applied to 
your image. 

Once your values are set  you can set your brush char-
acteristics - brush size, opacity, hardness and edge 
aware.  Then go ahead and draw across any area in 
your image to apply the effect.

Edge Awareness
Controls how edge aware your brush is. Use a higher 
value for more precise selections and a lower value 
for a more natural stroke and transition.

Removing Your Selections
If you switch to the Eraser this will allow you to erase 
adjustments made.

NEW: Smart Brush
Topaz Adjust includes new smart brush technology 
for easy local adjustments. The four-in-one tool brush 
is designed to help you easily and effectively achieve 
selective adjustments during your workflow. Also 
includes local undo/redo (up to 4 steps) and a local 
reset all button.

New Features

The mask view allows you to see the areas where your  
selective adjustments are being appiled in your image.
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New Features

NEW: Apply Button
Adjust features a new Apply button which 
allows you to stack multiple effects/presets 
during the same workflow.

Using the new Apply button is simple and helps speed 
up your overall workflow. 

NEW: Local Tools
Next to each sub-adjustment tab is a small checkbox. 
To enable the effects in this tab be sure that the check 
box is Checked. You can also uncheck it at anytime to 
disable the effects. 

Each sub-tab also includes a local reset button. Click-
ing this button will reset all of the sliders in that tab to 
their default values. 

NEW: Effects Menu
The Effects menu features 7 collections which helps to 
manage your presets - there’s over 150 presets includ-
ed in Topaz Adjust. 

Each Effect features a set of its own presets that can 
be applied to your image. During your workflow you 
can select the type of effect that you want and then 
choose from one of the included presets in that cat-
egory. 

As in the other Topaz programs, you also have a pre-
sets panel. You can create and save your own presets. 
You also have the ability to export and import presets 
- allowing you to share with your friends. 

* Default presets that come with the program can not 
be deleted. 

Effects can Not be added.  However, you are able to 
create new presets and add them to any of the default 

effect collections listed in the Effects Menu. 
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Adjust also integrates the powerful and flexible Curve 
Tool and histogram into the workflow. With the Curve 
Tool, you can adjust image tonality to help emphasize 
tones, contrast and brightness within your image.

It includes pre-loaded curve presets for quick curve 
adjustments or you can simply click and drag to add/ 
move anchor points. Use the Reset button to revert 
back to the default settings.

NEW: Finishing Touches
The Finishing Touches tab includes creative and useful 
tools for adding final touches to your images. 

This tab includes tools for Diffusion, Grain, Transpar-
ency, Warmth (and cool), Borders, Vignettes and Tone.

New Features
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Adjust features a 2-screen split view option for easy 
before and after comparison.

New Features
      			   Use the single screen button 	
			   to see the full image preview. 	
			   Use the 2-split button to see 	
			   before and after comparison. 
Use the preview navigator (top right of interface) to pan 
the preivew or drag the images around in the preview. 
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feature the lighter-colored interface. 

Go to Menu -> Preferences and check the “Use Topaz 
Style” box and restart Adjust to re-enable the darker 
color scheme.

NEW: Interface Style 
By default, Adjust uses the darker Topaz Style in-
terface. However, you have the option in your Ad-
just preferences menu to change to a lighter color 
scheme. Simply go to Menu -> Preferences from 
within the Adjust program and uncheck the “Use 
Topaz Style” box. 

New Features
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Work Area

Interface (Main View)
Although the Topaz Adjust interface may look intimidating at first glance, don’t worry: it’s actually quite simple and 
easy to use.  You’ll soon be a pro after experimenting with it for a bit.  In order to make sense of the function of each of 
the various controls, we have divided the interface into a few sections:

1. Presets/Effects Preview 5. Settings & Parameters2. Presets Panel 4. Preview Navigator
Displays previews of 
presets &  effects. 

Sliders to adjust and fine tune 
the various effects.

Provides “snapshots”
 of pre-defined effects.

Displays the region of the
preview image you are 
currently focused on. 
Also displays histogram.

3. Preview Window
Displays the preview of the 
original and adjusted image. 

1 3
4

2

5
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Work Area

Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel.   You can click the white arrow            or grab the 
edge of the panel and drag it in or out.
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Work Area

Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels.   You can click the white arrows                    
or grab the edge of the panels and drag them in or out.
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Work Area

Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel.   You can click the white arrow                or grab the 
edge of the panel and drag it in or out.
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mouse button on the preview image and drag it 
around.  When you let go of the mouse button, the 
new portion of the image will be processed and the 
result will be displayed. 

Preview Section 
The Preview section is the main window that is cen-
tered in the Adjust interface.  The preview section 
shows you the original image and the processed pre-
view of the image.  Click on the image in the preview 
window (or use the Original and Preview buttons) to 
switch between the Original and Preview tabs and 
compare the filtered and un-filtered images. 

Work Area

You can also use SPACE bar or your numbered shortcut 
keys “1” and “2” to switch back and forth between your 
filtered and unfiltered image in the preview window.

1
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The “Ctrl +” and “Ctrl –” keys zoom in and out of the 
image, just like in Photoshop.  

You can use the arrow keys to adjust the value of the 
slider that is currently selected.  

A complete list of the shortcut keys can be found in 
the Shortcut Keys section later in this manual.

You can zoom in or out of the preview image by click-
ing the “+”, or “-” buttons below the preview image. 

The “Fit” button will fit the entire image into the pre-
view window. 

The “100%” button will zoom to 100% view. 

If zoomed below 100% the preview image will be inter-
nally resized in order to speed up preview updating.
 

Work Area

Photoshop and other host software support many Image 
Modes, such as Grayscale, RGB, LAB, CMYK, etc.  Images 
can also be 8, 16, or 32 bits per channel.  Topaz Adjust 
supports both 8 bits per channel and 16 bits per channel. 
Topaz Adjust supports RGB mode only.  To work on black-
and-white images, first convert them to RGB mode.

Use Adjust’s creative enhancement presets to easily 
make your digital images pop. 
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Work Area

Presets
Presets are a great way to speed up and simplify the 
whole process of using Topaz Adjust.  Presets are set 
previews with previously defined settings that you 
can recall and reapply at any time. 

We’ve included some default presets for you and, al-
though they won’t work for every single photograph, 
they serve as excellent starting points for customized 
tweaking.  

Applying Presets 
Applying a default preset is easy and intuitive.  Simply 
clicking on a preset will change all the settings in To-
paz Adjust to match those in the selected preset. 

To get the exact results you want, you may still want 
to go through the tabs and tweak the parameters.

Adding Presets
Sometimes it’s convenient to be able to define pre-
sets and save your settings for later use.  To do this, 
first adjust the Topaz Adjust parameters until you’re 
satisfied with the result.  Then, click on “Save”. 

 
 

1. Presets Preview
The removable preview 
window displays
preset previews.  Click 
Hide / Show to expand or 
collapse the preset pre-
view window at anytime 
during your workflow.

2
2. Effects List
Lists all of the effect col-
lections which contain 
your presets. 

1

4. Preset Options
The preset options allow 
you to save your presets, 
delete presets (default 
presets cannot be delet-
ed), import new presets 
and export your saved 
presets to share with 
your friends. Remember that you can easily expand or collapse the presets 

panel by clicking on the small white arrow on the edge of the 
panel or by grabbing the panel edge and dragging it in or out.

4

3. Presets List
Lists all of the saved pre-
sets available for use. 3
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Work Area
Next, enter a preset name, select the type of image 
that it is good for,  enter a description and click “OK”.  
You can also select a second category type that the 
preset is good for. 

Please Note: If the name you’ve entered is the same 
as a preset you’ve already defined then you will be 
asked if overwrite the previous one. 

Your preset will be automatically saved as a new file 
with a “.tpp” extension in the Topaz Adjust Presets 
menu and the preview is automatically generated.  
To apply it later, just click it like any other preset. 

Your presets will be saved in the collection that you 
were working in. Or you can use the “Save in: My Col-
lection” option to save your preset to the My Collec-
tion category.

Deleting Presets
If you’d like to delete a preset, use the Delete option 
with your desired preset selected. 

Please Note: Default presets cannot be overriden or 
deleted.  Once you delete a preset it or overwrite it, it 
cannot be retrieved. 

Saved presets are located in the Topaz Adjust “Presets” folder:
C:\Program Files\Topaz Labs \ Topaz Adjust \ Presets unless 
you’ve opted to install Topaz Adjust into a different directory. 

Mac users have this folder at: HD / Library / ApplicationSupport /
TopazLabs / Adjust / Presets. 
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Work Area
Exporting Presets
To export the preset file to a certain location, click 
“Export”. 

Name your preset and save it to your desktop or 
other specified location that you have reserved for 
saved presets.

You can then share this preset file with others who 
may then import it. 

Importing Presets
To import a preset file, click the “Import” button.

This will open up a “Browse” box to import a saved 
preset from your computer into Topaz Adjust.  This is 
useful if you have downloaded a preset file that you’d 
like to use. 

Sharing Presets
Feel free to share your saved presets by emailing 
them to your friends and having them put it into their 
Topaz Adjust Presets folder.  

Visit the Topaz Labs Blog which features the latest 
Photography, software and design information including 

tutorials, videos, and thoughts about both Topaz and 
non-Topaz topics.
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Work Area

Tools
You will use the various tools in the tool panel during your work-
flow to make your image adjustments. 

1. Preview Navigator/ Histogram tabs. The Navigate tab displays 
the region of the preview image you are currently focused on. 
You can drag the preview navigator box around to pan your im-
age. The Histogram tab displays the tonal range of your image.

2. Zoom Buttons. Use the zoom buttons to zoom in and out of 
your image.  You can also set your image to fit the preview win-
dow or to view it at 100%. 

3. Undo and Redo buttons. Move back and forward through pre-
vious adjustments.

4. Snap and Recall buttons.  Save up to 99 snapshot settings for 
easy comparison. 

5. Sliders and Parameters. Controls the editing process using slid-
ers to  adjust the various effects.

6. Local Reset.  Resets all of the slider values in this sub-category 
back to the default value.  

7. Apply.  Allows you to stack multiple effects and presets during 
the same workflow.

8. Reset All.  Resets all of the slider values back to the default 
value.  

9.  I Feel Lucky! Applies a set of randomized parameters. 

1

5

2

4

6

3

98

7
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Controls the program’s pop up tips that appear when 
you hover over a button or slider. 

Enable Auto-Update
Allows Adjust to automatically check for available up-
dates. (Requires an active internet connection)

Use Topaz Labs Style
Uses the dark grey interface color scheme. Disabling 
this will change ther interface color scheme to light 
grey. 

Show Presets Preview at Start-up
Disabling this will hide the preset panel when you 
invoke Adjust. This will allow the program to load 
faster. 

This options is intended for those who mostly work 
with the slider adjustments and do not want to use 
the presets - which take more time to load the pre-
views. 

You can open/close the preset panel at any time 
during your workflow by clicking on the small white 
arrow located on the edge of the interface.

Interactive Sliders
Take advantage of interactive slider/control response 
during your workflow. This feature works best for 
faster systems. 

Menu
You can access Topaz Adjust’s menu by clicking on the 
“Menu…” button at the bottom of the interface. 

Preferences
Offers various options to customize your usage and 
interface preferences. You’ll need to restart Adjust™ 
for your changes to take effect.

Work Area
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Work Area
Check for Update
Checks for available Topaz Adjust updates. 

Click the Show Details button to get find out what’s 
included in the update before you install. 

Enter Key
Select this to enter your trial or purchased license key. 

What’s This?
Select this (or click F1) then click on a feature in the 
Adjust interface to learn more about it. 

Users Guide
Select it to pull up this user guide.

Tech Support
Brings you to the Topaz Labs support page where 
you can request assistance from our support special-
ists, contact our customer service team, retrieve lost 
license keys, or browse through our Knowledge Base. 

Product Info
Select this to go to the Topaz Adjust web page to 
learn more about the Topaz Adjust plug-in.
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Select this to open up your Internet browser and go 
to the Topaz Adjust image gallery to see other user 
images enhanced with Topaz Adjust.

MyTopaz
Brings you to the Topaz Forum community where 
you can connect and interact with other Topaz users.  
Here you can also participate in discussions and con-
tests, and share your favorite Topaz images. 

Tutorials
Brings you to the Topaz Adjust tutorials page where 
you can access a variety of helpful video and text tu-
torials.  You can also submit tutorials that you created 
here as well.

About
Select this to see what version of Adjust you currently 
have.

Work Area

To connect with other Topaz users, participate in Topaz 
contests and to see the latest tips, tricks and tutorials sign 

up for the new Topaz Forum online at:
 www.topazlabs.com/forum

After Adjust

Before Adjust
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Settings & Parameters 

Effects & Presets
Topaz Adjust has 7 Effect collections with over 10o 
presets to help you achieve optimal image results. 

Parameters 
The adjustment tools in Topaz Adjust allow you to 
manually create effects and/or tweak preset settings to 
customize a unique look for each of your images. 

Adjust includes 3 tool tabs with a wide range of param-
eters that will allow you to make endless adjustments 
and customizations. 

The tabs are featured in an easy-to-follow (suggested) 
workflow order. However, you are welcome to work in 
any order that you’d like. 

Have more questions about Topaz Adjust 5 or any of the 
other Topaz software programs?

 Check out the new Topaz Knowledge Base online at: 
www.topazlabs.com/support/kb
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Settings & Parameters 

Global Adjustments
This tab includes basic tools (original Topaz Adjust 
tabs) for adjusting exposure, detail, color and noise. 
It also includes the new curve tool. 

Adaptive Exposure
The Adaptive Exposure tab uses an adaptive technique 
to enhance the dynamic range of your image. Here you 
can apply a variety of tone mapped effects using the 
unique sliders to adjust the range of the highest and 
lowest luminance regions where detail is visible. You 
can also correct exposure, balance lighting and rede-
fine tonal values.

Adaptive Exposure
Corrects the exposure of an image by balancing tonal 
values.  This setting works in conjunction with the 
Regions slider.  A setting of 0 disables adaptive expo-
sure balancing while a setting of 1 applies full adaptive 
exposure balancing. 

Need to reset your slider values? 

Simply  double-click on the slider name above the slider 
control to instantly reset the slider value to 0. 
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the entire image is the region.

Now we will change the Regions to 7 - this shows how 
the regions are determined:

Regions
The number of regions to divide the image into for 
Adaptive Exposure processing.  The larger this number 
is, the more local contrast and detail enhancement 
you’ll get. 

So how exactly is a region determined within an image?  
For each image, take the longest side, whether hori-
zontal or vertical...divide this side into sections. How 
many sections is determined by the region slider.  Then, 
using those sections divide the image into squares.  
Each square is considered a region, and the contrast is 
then adjusted in that local region (based on the pixels). 

So let’s take a closer look at Regions in action so we 
can see just how they work.  Please follow along with 
the examples below. 

Example 1:
For the first set of images, the adaptive exposure is set 
at .4, and the only slider moved was the regions slider. 

Original Image

Settings & Parameters 
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Settings & Parameters 
The standard setting for regions is 4...here is what that 
would look like:

Adaptive Exposure: .5; Regions: 4

Adaptive Exposure: .4; Regions: 7

Example 2:
For this next set of images, Adaptive Exposure will stay 
at .5, and the only slider moved is the Regions.
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Settings & Parameters 

Then change the Regions to 40.

Adaptive Exposure: .5; Regions: 40

Contrast
Controls whether the exposure equalizations tend to 
take more of a “u” (valley) shape or more of a “n” (hill) 
shape on the histogram.  Please note, this is not the 
same as your standard contrast adjustment. 

Final Image

Low Contrast Setting

High Contrast Setting
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Standard brightness adjustment parameter.  Increasing 
this parameter increases the overall brightness of the 
image. 

Highlights
Built-in protection from highlight (the lightest tones) 
blowout.  Increasing this parameter reduces the harsh-
ness of highlights and reveals previously obscured de-
tail in highlight areas.  A setting of 0 disables highlight 
protection.

Shadows
Built-in protection from shadows (the darkest tones). 
Increasing this parameter opens up the shadows and 
reveals previously obscured detail in shadow areas.  A 
setting of 0 disables shadow protection.

Settings & Parameters 

The best way to get great-looking images is to experiment with 
the filter until you’re satisfied. Despite the number of sliders and 
settings, getting a great result is easier than you might think!

After Adjust

Before Adjust



34

User Manual
To

pa
z 

 A
dj

us
t Boost

The amount of detail enhancement applied to the 
smaller details in the image.  A value higher than 1.0 
strengthens the weaker details in the image while a val-
ue less than 1.0 reduces the strength of smaller details. 
This parameter affects mostly weak details.  Strong 
details should be adjusted using the Strength slider.  

Threshold
A larger threshold allows more image elements to be 
considered “details” and a smaller threshold limits ele-
ments considered “details”.

Radius
The larger the Details Radius is, the larger the size of 
the enhanced details will be.  The smaller this param-
eter is, the smaller the size of the enhanced details. 

Sharpen
The amount to sharpen the image.  This is a quick 
sharpener that conveniently deals with images with 
mild-to-moderate blur. 

Process details independently
Allows you to adjust exposure and details separately.  When 
this box is checked, only underlying exposure will be adjusted 
when you use the Exposure tab.  The details will only be 
adjusted through the Details tab. This gives you extra flexibil-
ity in your image and tends to reduce the overall  noise and 
amount of “dirty area” in the final image. 

Details
The Details tab makes it easy to creatively enhance or 
remove details in your photo.  Previously unseen de-
tails can be enhanced and recovered.  This tab gives the 
user creative control over enhancing or suppressing 
details in many ways.

Strength
Determines the degree of detail enhancement applied 
to stronger details in the image.  Works in conjunction 
with the “Details Threshold” value.   A value greater 
than 1.0 strengthens the details in the image while a 
value less than 1.0 reduces and smooths details. 

Settings & Parameters 

If sharpening is your greatest priority then be sure to try 
the powerful detail and sharpening tools in Topaz Detail. 
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The Color tab applies adaptive color processing.  It 
pretty much works the same as the Exposure tab 
except it works on the image’s color rather than expo-
sure.  Interesting color effects can be created here. 

Adaptive Saturation
Balances saturation in the image.  This setting works 
in conjunction with the Regions setting.  A setting of 0 
disables adaptive saturation balancing while a setting 
of 1 applies full adaptive saturation balancing. 

Regions
The number of regions to divide the image into for 
Adaptive Exposure processing.  The larger this number 
is, the more local contrast in saturation you’ll get.

Settings & Parameters

Saturation
Standard parameter to increase or decrease the overall 
saturation (richness and brightness ) of the image. 

Saturation Boost
Increase or decrease the saturation of less saturated 
colors in an image. 

Hue 
Controls the distinct color of the spectrum - red, green, 
yellow, orange, blue, etc...
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You will notice a check box option in the Noise tab that will 
allow you to process your noise reduction options using 
Topaz DeNoise.  Disabling this feature will make your noise 
reduction process fast but simple, and will suppress more 
detail.  If you enable this feature then it will use an advanced 
algorithm, similar to the one in the DeNoise 5 program, to re-
move image noise.  This feature is slower but it will preserve 
more detail in your image.

Noise
The Noise tab offers basic noise removal options.  This 
is  necessary because enhancing image detail can often 
bring in added noise.  Adjust gives you the ability to 
clean up that noise effectively.   

 

Suppression 
The suppression tab controls the amount of noise re-
moved.  A value of 1 removes what Topaz Adjust calcu-
lates to be the correct amount of noise in an image.  A 
higher value removes more noise (relative to the noise 
map) and a lower value removes less.  This filter is gen-
erally good at detecting, so it is best to start off with a 
setting of 1 and gradually work from there.

Amount 
The degree of noise suppression applied to the image. 
A setting of 0 turns noise reduction off and 1 turns it on 
fully.  This is similar to the “Opacity” setting in Photo-
shop for the noise map. 

This is a basic noise reduction.  For advanced noise reduc-
tion, color noise reduction, dual-debanding technology 
and shadow tone restoration check out the new Topaz 

DeNoise 5 online at: www.topazlabs.com/denoise

Before Noise Reduction

After Noise Reduction

Settings & Parameters 
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The curve tool allows you to click and drag to add/
move points, controlling image contrast, brightness 
and tone.  It also includes some default curve presets 
for quick application. 

Reset
Resets the curve back to the default values.

Curves (drop down menu)
Pre-loaded curves.

Settings & Parameters

You can access the histogram from the Curves tab located 
in the Global Adjustments tab or you can use the quick 

access one that shares space with your preview navigator 
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This tab allows you to selectively apply image adjust-
ments using an intuitive brush. Adjustments include 
burning, dodging smoothing and erasing/brushing out 
applied adjustments.
. 

 

Adjustment Type 
Choose Dodge, Burn, Brush Out or Smooth.  Note that 
the slider options below the adjustment type will ap-
ply to whatever adjustment type you have selected. 

Dodge
Used to lighten (dodge) specific areas of your image 
by increasing the exposure in those areas.

Burn
Used to darken (burn) specific areas of your image by 
limiting the exposure in those areas.

Brush Out 
Allows you to easily taper down the strength of ef-
fects or remove them completely. The Opacity slider 
controls how opaque your adjustments become. The 
higher the value the more effect that will be removed. 

Smooth
Smoothes out detail using the Smooth option - this is 
great for cleaning up areas of skin and sky.

Overall Strength
Advanced blending control over applied adjustments.  
If dodging or burning is too weak or strong, the 
strength slider allows for further control. Note that 
the below adjustments will apply to whatever type 
you are in. 

Brush Size
Controls the size of the brush.

Settings & Parameters 

The Local Adjustment tab is great for cleaning up the 
harsh effects that can occur in skin and sky.
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Controls the amount of transparency in the selective 
adjustment that is being applied. 

Hardness
Controls the edge hardness of the brush.  A value of 0 
is 100% hard, while a value of 1.00 is 100% soft.

Edge Aware
Controls how edge aware the brush is.  Higher values 
indicate an increase in awareness, which is good for 
precise selections.  Lower values indicate less aware-
ness, allowing for a more natural brush stroke and 
transition.

Undo
Allows you to undo the adjustments made in the Local 
Adjustments tab. 

Redo
Allows you to redo the adjustments made in the Local 
Adjustments tab. 

Reset
Resets (eliminates) all of your adjustments made in 
the Local Adjustments tab. 

Eraser
The eraser tool allows you to brush over any area to 
remove the adjustments made. 

Finishing Touches
This tab includes useful finishing touches that you 
can apply to your image. It includes toning, vignettes, 
warmth, grain and more.

Settings & Parameters

Before Adjust 
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Diffusion simulates characteristics like those seen 
with Diffusion filters, which help soften and spread 
out light. Diffusion filters can also help create a hazy 
or dream-like effect. 

Softness
Adjusts the softnesss of the image. Increasing this pa-
rameter will make the image appear to have a softer 
focus.

Diffusion
The diffusion slider controls how much the light is 
diffused in the image. This can give the image a nice 
inner glow - traditionally used for portraits to soften/
smooth the skin, especially on females.

Diffusion Transition
The Edge Transition slider controls how quickly one 
area on tone transitions into the next. This will help 
to further control/enhance the exact look of diffusion 
you would like for your image.

Grain
Diffusion simulates characteristics like those seen 
with Diffusion filters, which help soften and spread 
out light. Diffusion filters can also help create a hazy 
or dream-like effect. 

Grain Color
Adjusts the color of the added grain. Increasing this 
parameter will make the grain more colorful.

Grain Contrast
Controls the contrast and separation of the grain.

Grain Size
Adjusts the size of grain applied.  Lower values will 
produce finer grain and higher values will have larger, 
more visible grain.

Settings & Parameters 
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Control the overall effect strength by adjusting the 
transparency slider and add as much or as little effect 
as you’d like to your image.

Overall Transparency
Controls the overall strength of your applied (global) 
adjustments to your image. Increasing this parameter 
will made your overal effect more transparent. 

Warmth
Control the temperature of your image by giving it a 
warm or cool tint.

Warmth
Controls the degree of cool or warm cast added to 
your image. 

Border
This tab allows you to add a solid, color border to your 
image. 

Select Color
Launches a default color palette.

Pick from Image
Allows you to select a color from your image as the 
border color.

Size
Adjusts the size of the border being applied to the 
image.

Settings & Parameters

Please visit the Topaz Adjust website at http://www.to-
pazlabs.com/adjust for video tutorials, tips, and tricks!
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Determines the hardness of the transition between 
the blurred (out-of-focus) background and the focused 
foreground. The higher the value the softer the transi- 
tion will be.

Vignette Curvature 
Controls the blend between the vignette and the  
original image.  The larger values will produce a longer 
softer transition and the lower values will produce a 
shorter transition.

Vignette
This effect allows you to add a basic vignette to your 
image.

Center (button)
Click to set the center point for your vignette.

Vignette Strength
Controls how heavily the vignette is applied to your 
image. A higher value will produce a darker vignette, 
whereas a smaller value will produce a lighter, more 
opaque vignette

Vignette Size
Controls the size of the applied vignette. A higher 
value will expand the width of the vignette towards 
the edges of your image. A smaller value will contract 
the vignette inward to the center of your image.

Settings & Parameters 

After Adjust

Before Adjust
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Tone allows for 4 different tones to be selected and 
applied to different tonal regions within an image.  
With 4 tones, enhanced contrast and detail can be 
easily applied.  Selecting one color or 4, advanced ton-
ing and artistic effects can be applied.

Color Region 1
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once the 
color is selected, use the Region 1 slider to select where 
on the tonal scale that color is to be applied. 

Color Region 2
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once 
the color is selected, use the Region 2 slider to select 
where on the tonal scale that color is to be applied. 

Color Region 3
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once 
the color is selected, use the Region 3 slider to select 
where on the tonal scale that color is to be applied. 

Color Region 4
Click on the corresponding color swatch and a color 
picker will pop-up for a color to be selected.  Once 
the color is selected, use the Region 4 slider to select 
where on the tonal scale that color is to be applied. 

Tonal Strength 
Determines the strength of the tones applied to the 
image.

Settings & Parameters

Hint: Choose all four of your colors first before moving 
the Regions sliders. 
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Workflow
We want to give this image a quick POP by enhanc-
ing the color and detail.  For this example we will be 
working only with the presets. So let’s get started.

1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
->Adjust 5.

2. Once your image loads click on the Reset All button 
to clear any applied adjustments. 

3. Use the zoom tools to zoom in on a specific part of 
your image.  Then you can click on the preview and 
drag it around until you find an area that you like. 

4. Go to your Effects / Presets panel on the left side of 
the screen and select the Classic Collection from the 
Effects Menu.

Sample Project #1
In this project, we will walk you through a quick 
example workflow. This example will demonstrate 
how you can enhance your images using a preset only 
workflow and the apply button. We will be working 
with 2 presets that come with Adjust. 

When first getting into Adjust you may want to explore 
all of the effect collections and their associated presets 
before jumping into the workflow. This will give you a 
better idea of the various effects that you can achieve.

After Adjust

Before Adjust
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Workflow

.
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Workflow
This preset is going to increase the adaptive exposure 
while adding a pop of color and detail to the image.

6. Use the spacebar shortcut key to compare your 
before/after image in the preview window. 

5. Scroll through the Preset list and find the Photo 
Pop preset. To select it, just click on it and the sliders 
will automatically adjust to the pre-defined settings 
and parameters.  



47

User Manual
To

pa
z 

 A
dj

us
t

Workflow
11. Clcik the “OK” button to process your changes and 
save your image back to Photoshop.

And that’s it! During your workflow you are welcome 
to stack as many preset effects as you’d like. You can 
also go to the Tool panel and make manual adjust-
ments using the sliders. This will allow you to custom-
ize the settings to best fit your image. 
 
If you find that the overall effect is too strong or 
heavy on your image then visit the Finishing Touches 
tab and select the Transparency option. 

By increasing the transparency slider you can make 
overall effect more transparent and lessen how heav-
ily it is applied to your image. 

This is a great way to tone down effects so that your 
image does not appear over-enhanced.

7. Next, click the “Apply” button to save the current 
preset selection. This will allow us to stack presets to 
create our overall effect.

Please Note: Once you click the “Apply” button that 
your applied adjustments cannot be undone. You would 
need to cancel out of the program in order to reset your 
image.

8. Now it is time to add the second preset. Go back to 
the Effects menu and select the Vibrant Collection. 

9. Once the presets load, scroll through and find the 
Crisp preset and click on it to apply it.

The Crisp preset is going to give you crisp details that 
are more defined. It is also going to slightly increase 
the saturation in your image and spread it over more 
regions...for a little more color variation which helps 
create a nice Crisp POP.

10. Use the spacebar shortcut key to compare your 
before/after image in the preview window. 

Don’t forget that you can use the shortcut keys in 
Topaz Adjust to speed up your workflow.
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el’s eyes and hair...just to give the image a little more 
POP. So let’s get started.

1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
->Adjust 5.

2. Once your image loads click on the Reset All button 
to clear any applied adjustments. 

3. Use the zoom tools to zoom in on a specific part of 
your image.  Then you can click on the preview and 
drag it around until you find an area that you like. 

4. Go to your Effects / Presets panel on the left side of 
the screen and select the Classic Collection from the 
Effects Menu.

5. Scroll through the Preset list and find the Crisp 
preset. To select it, just click on it and the sliders will 
automatically adjust to the pre-defined settings 
and parameters.  

6. Use the spacebar shortcut key to compare your 
before/after image in the preview window.

Using the sliders in the tool panel, we can further 
tweak the settings to enhnace the look for this image. 

7. Go to the Tool panl on the right side of the interface 
and click on the Global Adjustments tab to open it. We 
will work our way down through the tabs. 

Sample Project #2
In this project, we will walk you through a quick ex-
ample workflow. This example will use a combination 
of presets, manual adjustments and demonstrate the 
use of the new Local Adjustments brush. 

Workflow

After Adjust

Before Adjust
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to slightly increase the Regions slider. This will apply 
the Adaptive Exposure adjustments over 10 regions of 
the image...giving just a little more local contrast and 
variation in detail and exposure. 

9. Next, we are going to increase the Contrast to 60. 

10. To enhance the details, go to the Details tab and 
we are going to increase the Sharpen slider to 1.20 
and the Threshold to 0.20.  

11. In the Color tab we are going to increase the 
Saturation Boost slider to 1.04. This slider increase the 
satuation of the weaker colors in the image. 

12. The Noise tab will help clean up the image a little. 
Click the checkbox next to the Noise tab to enable it. 

13. Increase the both the Suppression  slider and the 
Amount slider to 0.75. Be sure to zoom in on your im-
age to help identify and effectively remove noise from 
your image. 

Workflow
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it can soften your and blur your important image 
detail. 

You may notice that applied adjustments have made 
the model’s skin very harsh, we can use the Brush Out 
and Smooth brush in the Local Adjustments tab to fix 
this. 

14. Click on the Local Adjustments tab to open it. 

15. Select the Brush Out tool. This will allow us to bush 
out the applied effects from the model’s face. 

16. Set your brush characteristics, and then brush over 
the face - around the eyes and eye brows.

17. Switch to the Smooth brush, which will allow us to 
smooth out her skin. 

18. Make adjustments to the brush characteristics and 
then brush over the face - around the eyes and eye-
brows. 

If you make a mistake you can use the Local Reset All 
button, the undo button or the erase button to fix it. 

19. Use the spacebar shortcut key to compare your 
before/after image in the preview window. 

20. Clcik the “OK” button to process your changes 
and save your image back to Photoshop.

Remember: If you feel like the applied effect is too 
strong for your image then you can use the transpar-
ency slider  to make overall effect more transparent 
and lessen how heavily it is applied to your image. 

You can access this slider in the Finishing Touches tab. 

This is a great way to tone down effects so that your 
image does not appear over-enhanced.

Workflow
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HDR-like effect. For this example we will be working 
only the Spificy preset, a few of the sliders and Vi-
brance control (found in Photoshop, Lightroom and 
Aperture). So let’s get started.

1.  Open your image in Photoshop (or another com-
patible host program) and go to Filters -> Topaz Labs 
->Adjust 5.

2. Once your image loads click on the Reset All button 
to clear any applied adjustments. 

3. Use the zoom tools to zoom in on a specific part of 
your image.  Then you can click on the preview and 
drag it around until you find an area that you like. 

4. Go to your Effects / Presets panel on the left side of 
the screen and select the Vibrant Collection from the 
Effects Menu.

5. Scroll through the Preset list and find the Spicify  
preset. To select it, just click on it and the sliders will 
automatically adjust to the pre-defined settings 
and parameters.  

6. Use the spacebar shortcut key to compare your 
before/after image in the preview window. 

Sample Project #3
In this project, we will walk you through a very quick 
and easy workflow that was submitted by one of our 
Topaz users. 

                                                                             

Workflow

After Topaz Adjust

Before Topaz Adjust
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before/after image in the preview window. 

10. Clcik the “OK” button to process your changes and 
save your image back to Photoshop.

11. Increase the vibrance of your images following the 
instructions below for your host program...

Photoshop Users: Go to Image -> Adjustments and 
select Vibrance. 

Aperture Users: Go to the Adjustments tab, look 
under the Enhance category to increase the Vibrancy 
slider.

Lightroom Users: Go to the Develop tab and look un-
der the Presence category to increase the Vibrance.

When increasing the Vibrancy of your image be sure 
to do this incrementally and do not over apply this 
effect. 

After that you are all set!

6. Go to the Tool Panel and click on the Global Adjust-
ment tab to reveal the sub-adjustment tabs. 

We are going to do two things here: increase the 
sharpness and add some noise reduction to clean up 
the image a little bit. 

7. Go to the Detail Tab and increase the Sharpen slider 
about 3/4’s of the way or to about 2.75.

8. Go to the Noise tab and slowly increase the Amount 
and Suppression tab to remove any noise in your im-
age. 

Be sure not to over-apply the noise reduction because  
it can soften your and blur your important image 
detail. 

Workflow
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Before Topaz Adjust
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Glossary

Color Profile - defines the range of colors that can ap-
pear in a digital photo.

Desaturate - Decreasing the intensity of a color (hue).

Download - The process of transmitting or transfer-
ring data from one device to another.

Export - Outbound data transfer in a format that can 
be used by other programs.

Grain - Lightly-speckled noise that is used to apply a 
more natural look to an image.

HDR (High Dynamic Range) - Allows a greater dynamic 
range of luminances between the lightest and darkest 
areas of an image than standard digital imaging tech-
niques or photographic methods.  This wider dynamic 
range allows HDR images to more accurately repre-
sent the wide range of intensity levels found in real 
scenes, ranging from direct sunlight to faint starlight.

Hue - One of the main properties of a color, described 
with names such as “red”, “yellow”, etc.

Import - Inbound data transfer into a file or docu-
ment.

ISO - The amount of sensitivity of a digital camera sen- 
sor.  A higher ISO enables faster shutter speeds and /
or better performance in low light, but is more sus-
ceptible to experiencing increased noise.

Noise - Visible effects of interference in an image from 

Achromatic - Without color.

Adjustment Layer – A layer that allows you to adjust the 
look of an original image with out making it permanent. 
With adjustment layers you can make various changes to 
a layer without damaging it and go back and readjust it at 
anytime.

Algorithm - Any bit of code or programming that de- 
fines a process.

Blur - Make or become unclear or less distinct.

Brightness - The degree to which a color sample ap-
pears to reflect light. 

Chroma - Purity or intensity of color. The difference 
of a color against the brightness of another color that 
appears white under similar viewing conditions.

CMYK - Cyan, magenta, yellow, and black. A color 
model commonly used for 4-color printing by printers 
to define and mix all of the colors they are capable of 
outputting.

Color - The human perceptual response to different 
wavelengths of light impinging on the photo recep-
tors in the retina.

Color channel - The visual component of a color digi-
tal image that represents all the pixels in that picture 
made up of a specific primary color.  In a typical digital 
photo, the primary colors of red, green and blue 
(from the RGB color model) create all the colors in 
that photo, which may be represented by three color 
channels, each of red, green or blue.
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Glossary
Preset - A pre-defined combination of parameters and 
settings that is saved into a folder within Topaz Adjust 
4. Topaz provides default presets.  A preview of each 
preset can be seen in the preset preview window lo-
cated at the top left hand side of the interface above 
the preset list. 

Preview- Shows the processed preview of the image.

RAW image - An image file format that contains un- 
touched, “raw” pixel information straight from the 
digital camera’s sensor.  It has yet to translate the in-
formation in each pixel into the full color information, 
so this format offers more control over how the final 
JPEG or TIFF image is generated. 

Reduce Blur - An de-blur function that uses decon-
volution technology rather than simple sharpening 
techniques.

Refine – Improve (something) by making small changes to 
make it more subtle and accurate. 

RGB - Red, Green, Blue.  The color model that is used 
in digital cameras and by computer monitors.

Saturation - The difference of intensity within a spe-
cific hue.

Shadow - A dark area or shape produced by a body 
coming between the rays of light and a surface.

Sharpness - The clarity of detail in a photo.

Smoothing - To make a surface more regular or con- 
sistent; free from perceptible projections, lumps, or 

a digital camera.  Often appearing as random colored 
dots sprinkled throughout the image or uneven col-
oration in what should be smoothly-colored areas.  It 
is most likely to show up in the darker or shadowed 
areas of an image.  Noise can be an undesirable effect 
that detracts from overall image quality or something 
you can choose to create artistically.

Opacity – The amount of transparency a layer has.

Pan and Zoom - A useful function that allows users to 
magnify the captured image in the preview and then, 
by using the cursor, to move or pan around the image. 
Typically Pan and Zoom allows users to magnify the 
image 2x or 4x time.  By magnifying the images and 
zeroing in on a specific section, you can see details 
not visible when the entire image is sized to fit the 
preview.

Parameter - A numerical or other measurable factor 
forming one of a set that defines a system or sets the 
conditions of its operation.

Photo-editing or Imaging software – Programs in 
which you can alter your photos and / or create digital 
images.  Depending on the software, you can improve 
exposure, color and other attributes of your picture, 
paint on it, add type, apply special effects, remove 
noise, resize it, combine it with other pictures, pre-
pare it for e-mail or posting on the web, output it to a 
printer, or do any number of other manipulations or 
edits.

Plug-in - A computing feature with the ability to be 
added to a system to give extra features or functions.
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Yes, please see pages 44, 50 and 60 of this Topaz Ad-
just user guide, and also visit: http://www.topazlabs.
com/tutorials/adjust

“I do not have Photoshop, will  Adjust work with my 
Elements, Aperture, Lightroom, iPhoto Paint Shop 
Pro, Photo Impact or Irfanview?”
Yes, you can use Topaz Adjust with any of the above 
host programs.  However, to use Adjust in Aperture, 
Lightroom or iPhoto, you will need to download the 
free Topaz Fusion Express plug-in.  For more informa-
tion please visit: www.topazlabs.com/fusion

“What are the limitations of the trial version of your 
software?”
The only limit on the trial versions of the Topaz plug-ins 
is time.  The free trial versions are designed to enable 
you to experience the full functionality of our plug-ins 
for a 30-day trial period.  After the trial period is up, you 
will only be able to use the Topaz software by purchas-
ing it.  You will then receive a license key to activate the 
plug-in, and the trial version will automatically become 
the full version with no time limitations.          

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked 
to become the full version simply by entering a license 
key.  The full license key will be e-mailed to you immedi-
ately after you purchase the software.

“I need a Topaz Adjust trial key.” 
Visit http://www.topazlabs.com/downloads for a trial 
key.  Please check your Spam folder because your 
Spam filter sometimes filters out the automated email. 

If you need more time to evaluate, please contact us at: 
www.topazlabs.com/support for an extended trial key. 
 

 “I can’t find Topaz Adjust in the Photoshop Filters 
menu.” 

For Windows:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: C: \ Program Files and select the Topaz 
Labs folder. Then click Choose  (or it may say Save / 
OK) to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

For Mac:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: Macintosh HD -> Library -> Application Sup-
port and select the Topaz Labs folder. Then click save / 
OK to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

Frequently Asked Questions
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Frequently Asked Questions
“Where do I enter my key?”
To enter your key please open an image in Photoshop 
and go to Filter -> Topaz Labs -> Adjust 5 -> Menu -> 
Enter Key.  You can then copy & paste or type in your 
license key and then select OK.

“I had Topaz Adjust as a trial, then I purchased. How 
do I enter my new license key?”
You can enter your new license key by opening up an 
image in Photoshop and go to Filter -> Topaz Labs -> 
Adjust 5 -> Menu -> Enter Key.  Please remove the trial 
key and enter your new purchased license key, then 
select OK and you are all set. 

“My Topaz Adjust key doesn’t work!”
There are a couple of reasons why Topaz Adjust might 
think your upgraded key is invalid.

First, make sure that your key is in the proper format. 
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxx-
xxxxxx” and will be all numbers in 30 digits in five 
groups of six (no letters). 

Second, make sure that as you’re entering the key 
there is nothing in the space beforehand.  This means 
clicking, pressing Ctrl-A, and hitting delete to make sure 
that absolutely nothing is in that field before you paste 
in the key.

If it doesn’t work when you copy and paste, try typing 
it out, and vice versa.

My Topaz filters are grayed out in the filter menu. 
Please make sure that you are using a 8-bit or 16-bit 
image that is in RGB color mode.  Also, if your project 
includes adjustment layers please make sure that you 
are not on an adjustment layer.  You will need to select 
the image layer.  This will allow you to access your To-
paz programs. 

My Noise tab sliders are grayed out!
Please make sure that your image preview is zoomed in 
to 50% or more and this will enable the Noise sliders. 

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support/kb/

If you are not able to find the answer there then con-
tact our support specialists online at: www.topazlabs.
com/support or e-mail customer support at: help@
topazlabs.com

http://www.topazlabs.com/support/kb/
http://www.topazlabs.com/forum 
http://www.topazlabs.com/forum 
mailto:support%40topazlabs.com?subject=Questions%20About%20ReMask%202
mailto:support%40topazlabs.com?subject=Questions%20About%20ReMask%202
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Shortcut Keys

Topaz Adjust uses some shortcut keys to speed up your workflow. Many of these 
keys are similar to those in Photoshop.  The following keys work at all times.  

Mac  and PC Shortcuts are the same unless indicated otherwise. 

E					          	 Expands / Collapses Exposure Tab
D						      Expands / Collapses Detail Recovery Tab
C						      Expands / Collapses Color Tab
N					          	 Expands / Collapses Noise Reduction Tab	
S					          	 Takes a Snapshot
CMD-Shift-P		   CTRL-Shift-P   	 Recalls previous Snapshot
CMD-Shift-N		   CTRL-Shift-N		 Recalls next Snapshot
CMD-1			   CTRL-1		  View Original Image
CMD-2			   CTRL-2		  View Adjusted Image
Left or Right Arrow Key		      	 Scrolls through presets
Return (enter) key			        	 Applies selected preset
[ key 					          	 Reduces selected slider value by 0.1
] key					          	 Increases selected slider value by 0.1
Home Key 				         	 Set the slider value to minimum
End Key			       	      	 Set the slider value to maximum
Double-click slider name		       	 Resets the slider to it’s default value

Spacebar		       Spacebar	      	 View Original Image	
CMD-ALT-R		    CTRL-ALT-R      	 Reset All	
Zoom to Fit		  CMD-0		   CTRL-0
Zoom to 100%	 CMD-ALT-0		  CTRL-ALT-0
+ or CMD - +		    + or CTRL - +     	 Zoom In	
- or CMD - - 		  - or CTRL - -          	 Zoom Out			              
CMD -Z 		    Ctrl - Z	      	 Undo				               
CMD - Shift - Z	   Ctrl - Shift - Z    	 Redo				              		

MAC Shortcut 	      PC Shortcut 	      Action
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Connect with Topaz

Follow us on Twitter for notifications of 
recent news and easily get in touch with us 

whenever you feel like it!

Find us on our Facebook page and network 
with other Topaz users!

Participate in the entirely user-led Topaz 
Flickr group for a helpful and highly active 
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep 
up with any newly released product video 

tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!

http://www.topazlabs.com/forum
http://www.facebook.com/pages/Topaz-Labs/19955996369
http://www.flickr.com/groups/topaz
http://twitter.com/topazlabs
http://www.youtube.com/topazlabs
http://www.topazlabs.com/forum
http://www.topazlabs.com/blog
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhance-
ment technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for high-
quality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and 
video enhancement technology to both professionals and consumers.

Contact Information
	

Topaz Labs LLC
4100Spring Valley Road
Suite 103
Dallas, TX 75244

Technical Support
Visit: http://topazlabs.com/support/
Email: help@topazlabs.com

For more information
info@topazlabs.com

Copyright © 2010 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
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Topaz Photoshop Plug-ins for digital photography.		

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Topaz Adjust creates 
vibrant images that pop. 
Includes tools for creative 
exposure, detail, color and 
pseudo HDR.

Topaz Clean features 
unique smoothing, edge 
and texture control for 
enhancing portraits or styl-
izing images. 

Topaz DeNoise offers high-
quality noise reduction 
tools that eliminate digital 
image noise and recover 
lost image detail.

Topaz Simplify is a digital 
art tool that makes it easy 
to transform digital images 
into works of art in just a 
few clicks. 

Topaz Lens Effects allows 
you to create bokeh, add 
vignettes and simulate a 
variety of filter, lens and 
specialty camera effects. 

Topaz DeJPEG eliminates jpeg 
artifacts and restores optimal JPEG 
image integrity, helping create 
high-quality jpeg images.  

Topaz Detail features multi-
level tools for control over 
detail enhancement and 
sharpening without edge 
artifacts or halos. 

Bring the power of Topaz to your 
Aperture, iPhoto and
Lightoom workflow with the new 
Fusion Express plug-in.

Topaz ReMask is the 
quickest, easiest and best 
masking tool for complex 
masking and removing 
unwanted image back-
grounds. 

Topaz B&W Effects is the 
most versatile black and 
white image converter. 
Designed specifically for 
creating and enhancing 
high-impact B&W images.

Topaz InFocus offers tools 
for advanced sharpening 
and minor blur reduction 
to refine and improve 
overall image quality. 


