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Entering your trial key allows you to save your projects 
and print them during your evaluation period.  Entering 
your license key allows you do the same, except with-
out any time limitations. 

1. Start by opening up an image in Photoshop. 
2. Go to Filters -> Topaz Labs -> Clarity -> Menu
 -> Enter key. 
3. You can then copy and paste or type your key in.

Important: To install the product on a second comput-
er, you will need to download Topaz Clarity and then 
enter your same license key.

Host-Specific Installation
Topaz Clarity is also compatible with Lightroom, Ap-
erture and iPhoto.  To use Clarity in any of these pro-
grams you will need to download and install the free 
Topaz Fusion Express compatibility add on.  You can 
get it online at: www.topazlabs.com/downloads

In Windows, Topaz Clarity is supported by most host 
applications that support Photoshop plug-ins.  This 
includes Paint Shop Pro, Photo Impact and Irfanview, 
although there are additional host programs that may 
also support Topaz Clarity. 

To install Clarity in either Paint Shop Pro, Photo Impact, 
or Irfanview first download Topaz Clarity to the default 
location.  Then, to configure it into each program, fol-
low the host-specific instructions on the next page. 

Topaz Clarity is a plug-in, which means it won’t run by 
itself and requires a compatible host program for use. 

To Install in Photoshop
1. Close Photoshop or other image editing program if 
you are using it. 

2. Double-click on the Topaz Clarity folder to access the  
installer, and then follow the on-screen instructions. 

3. Your Topaz Clarity plug-in will automatically be in-
stalled in your Photoshop plug-ins folder. 

4. After the installation, you will need to enter your 
license or trial key. 

Important for Mac Users: 
After installation, Topaz Clarity will be installed in the 
following folder: “ Macintosh HD -> Library -> Applica-
tion Support -> Topaz Labs -> Clarity”.

If your Photoshop is installed in a customized location, 
you will need to manually create a shortcut (alias) link 
inside folder “<Photoshop install folder> -> Plug-ins” 
that links to “ Macintosh HD -> Library -> Application 
Support -> Topaz Labs -> Clarity -> Plug-ins”.

Installation

             Mac dmg 		          Windows exe
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How to install Topaz Clarity in Paintshop Pro 
1. First launch PaintShop Pro / Photo Impact.

2. Go to Menu file -> Preferences -> File Locations. 
Select “Plug-ins” from the “File Types” list and click 
“Add”. 

Installation
3. Choose C: \ Program Files \ Topaz Labs \ Topaz Clarity\
Plugins and click “OK”. 

4. Topaz Clarity is now available to use. Simply go to Ef-
fects -> Plug-ins and select “Clarity”.
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How to install Topaz Clarity in Photo Impact 
1. First launch  Photo Impact.

2. Go to File -> Preferences -> General or use shortcut 
key F6. 

3. Select Plug-ins from the Categories list. 

Installation
Then click on the           button and browse to find the 
Clarity plug-in folder located in:  C:\Program Files\Topaz 
Labs\Topaz Clarity plug-ins and click “OK”. 

4. Restart Photo Impact. Go to Menu -> Effect to access
the plug-in.
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How to install Topaz Clarity in Irfanview
1. Make sure that you have downloaded and installed 
the 8bf plug-in add-on, available on the Irfanview 
webpage. (http://www.software.com/irfanview-plugin)

2. Open Irfanview and go to Image -> Effects -> Adobe 
8BF filters. 

3. In the screen that pops up, select “Add 8BF filters” 
and navigate to the C:\Program Files\Topaz Labs\
Topaz Clarity \Plug-ins folder and click “OK”. You will 
then see “Topaz Clarity” in the Available/Loadable 8BF 
Filters section. 

4. To use Topaz Clarity in the future, simply go to 
Image -> Effects> Adobe 8BF filters again and select 
“Topaz Clarity”.

Installation
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4. Select Topaz Clarity and click remove. 

 Windows 7*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features. 

3. Select Topaz Clarity and click uninstall. 

*Please note that if you also have the 64-bit version 
of Clarity installed, then you will need to first uninstall 
this version before you can uninstall the regular ver-
sion. 

To uninstall Topaz Clarity follow these instructions:

Mac
1. Quit Photoshop (or other editing program).

2. Navigate to the Topaz Labs support files and frames 
located at: Macintosh HD -> Library -> Application Sup-
port -> Topaz Labs. 

3. Locate the Topaz Clarity folder and move it to the 
trash. You will need to enter your system password to 
OK this change. 

4. Navigate to your Photoshop plug-ins folder located 
at: Applications -> Photoshop -> Plug-ins

5. Locate any leftover Topaz Clarity files and move it 
to the trash. 

Windows XP*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz Clarity and click remove. 

Windows Vista*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

Uninstalling

Before After 
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Flawless Image Definition

Topaz Clarity is the ultimate tool to create compelling 
and powerful images by intelligently enhancing con-
trast and clarity with absolutely no artifacts or halos.  

With just a few clicks you can easily manipulate your 
micro, mid-tone and overall contrast, transforming 
your image from flat to vibrant, all while maintaining a 
natural quality and tonality.

Traditionally, photographers who wanted to boost 
clarity while retaining the full tonal range, had to 
choose between sacrificing image quality with quick 
adjustments or making a series of painstaking and time 
consuming adjustments. The cutting-edge technology 
inside Topaz Clarity eliminates this problem by giving 
photographers the ability to quickly produce images 
that are both vibrant and high quality.

Introduction

Visit the Clarity Gallery to see more examples:
gallery.topazlabs.com/Photography/Topaz-Clarity

Before  - By Topaz User Steve Huskisson

After - By Topaz User Steve Huskisson
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The Primary Features of Topaz Clarity Include: 

1. Selective Contrast Control. Use a cutting-edge 
process to select specific contrast variations in your 
original image, allowing you to quickly target and then 
increase or decrease the contrast and clarity in that 
specific variation.

2. Breakthrough Halo-Free Algorithm.  Boost contrast 
and clarity without emphasizing transitions between 
light and dark areas, eliminating the common problem 
of halos, noise and artifacts.

3. Advanced Hue/Saturation/Luminance Technology.  
Using IntelliColor technology, you can easily enhance 
your image with the HSL filter, getting stronger, yet 
more natural HSL adjustments.

4. Re-Imagined Masking Workflow.  The masking mod-
ule, now attached to each adjustment tab contains a 
comprehensive set of tools including an edge-aware 
brush, gradient mask, smart feather tool, color aware 
tool and more.

5. User Interface Design.  With Clarity, we have contin-
ued to develop a cleaner, more modern and efficient 
interface to improve usability, workflow and overall 
aesthetics.

Introduction

Before  - By Topaz User Steve Rich

After  - By Topaz User Steve Rich
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Features

The mask view allows you to see the areas where your  
selective adjustments are being applied in your image.

1. Reveal/Hide Option

Choose which color you would like paint with: white (reveal) or 
black (hide).  If you are masking on a white mask, you’ll want to 
start with a black brush color and vice versa.

2. Undo/Redo/Invert/Reset	

From the left: Undo and redo your steps, invert your mask colors 
and reset all values to a white (reveal) mask.

4. Sliders/Tool Options

Controls the masking tool selected using slid-
ers and buttons to adjust the available settings.  
This area will change with each tool.

Advanced Masking
Topaz Clarity introduces a new masking workflow designed to help you 
easily and effectively achieve selective adjustments.  Additionally, each 
adjustment module now has an individual mask attached.

3. Brush and Gradient Tools

Switch between a brush or gradient tool to 
create our mask.  The brush tool has 3 different 
brushes: normal, edge aware and color aware.  
The gradient tool can create 3 different types of 
gradients: linear, radial and reflective.

1

5

4

5. Refining Options

Use the Color Range and Smart Feather adjust-
ments to refine or even create your mask.

2

3
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Strength
Controls the strength of the brush value being applied. 
At 1, the strength is 100% and will apply at the strongest 
value of the brush....at lower values it will only apply a 
percentage of the strength each time.

Brush Size
Controls the size of the brush.

Hardness
Controls the edge hardness of the brush.  A value of 0 
is 100% hard, while a value of 1.00 is 100% soft.

Preset
The A/B presets allow you to create more than one 
size/type brush so you can quickly switch back and 
forth.

Gradient Tool
The brush tool has 3 different gradients to choose 
from: linear, radial, reflective. Just click and drag in 
your image to create the gradient.

Linear Gradient
The gradient follows a line.

Radial Gradient
The gradient radiates from a defined point

Reflected Gradient

Masking Tools
Along with a new masking workflow, several new 
masking tools are introduced in Topaz Clarity along-
side some of our redesigned tools.

Brush Tool
The brush tool has 3 different brushes to choose from: 
normal, edge aware and color aware.  

The normal brush is a standard brush controlled by the 
sliders below.

The edge aware brush is a smart brush that detects the 
edges of the area you are masking.  Just keep the cross 
hairs of your brush on the area/color you want to effect 
and the brush will not bleed into any other areas.

The color aware brush uses the same technology as the 
edge aware brush, but gives you a color picker instead 
of having to keep your cross hairs in the area you are 
masking. Just click the color picker icon, select a color 
in your image that you’d like to mask, then brush away 
without fear of going into another color.  You can con-
tinue to select colors during your masking session.
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Smart Feather
The Smart Feather tool blurs the edges of the mask 
to create a softer transition between the masked and 
unmasked areas. 

Feather Radius
Determines the size of the feathered edge. Use a small 
radius for harder edged, and a large one for softer 
edges.

Feather Aware
Controls how edge aware the feathered area is.  Higher 
values increase awareness, which is good for precise 
yet natural transitions.  Lower values indicate less 
awareness, allowing for a more soft and blurred transi-
tion.

Mask Contrast
Determines the edge brightness of the mask. Increas-
ing this parameter will give the mask edges more detail 
and definition.

Mask Strength
Determines how hard your mask is applied to subject 
edges in your image. The higher the parameter the 
harder your edges will be. The lower the parameter, 
the softer your edges will be.

Color Range
The Color Range tool selects a specified color within 
an image and creates a mask based upon that color.  
To use the Color Range tool, click on the button 
within the mask module, then select the color in your 
image that you would like to mask out (the green dot 
lets you know which color is selected).  

Size
Controls the size of the area effected by the Color 
Range selection.  

Sensitivity
Adjust the range of the color selected using the Sensi-
tivity slider. Set a high Sensitivity value to restrict the 
color range to only the selected color, a lower value to 
increase the range.
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sets panel. You can create and save your own presets. 
You also have the ability to export and import presets 
- allowing you to share with your friends. 

* Default presets that come with the program can not 
be deleted. 

Collections
The Collections menu features 9 default and 2 user 
collections which helps to manage your user-made 
presets - there’s over 100 default presets included in 
Topaz Clarity. 

Each Collection features a set of its own presets that 
can be applied to your image. During your workflow 
you can select the type of effects that you want and 
then choose from one of the included presets in that 
collection. 

Features

Collections can be added by clicking on the small
gear icon on the upper right of the collections panel.
You can Add, Delete or Rename your user collections.
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Architecture Collection
Features presets that have been created for and 
tested on architecture images.

Presets
There are over 100 carefully crafted preset in Clarity 
to choose from.  These one-click effects were specially 
developed and fine-tuned for specific types of photos 
including architecture, documentary, fashion, general, 
landscape, macro, nature, portrait, and wedding.

Features

Original Image

Brick Building I Preset
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Fashion Collection
Features presets that have been created for and 
tested on fashion images.

Documentary Collection
Features presets that have been created for and 
tested on documentary images.

Features

Original Image

Desaturated Grunge I Preset

Original Image

Contrast Boost - Edgy I Preset
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Landscape Collection
Features presets that have been created for and 
tested on landscape images.

General Collection
Features presets that have been created for and 
tested on various types of photographic images.  

Features

Original Image

Low Contrast and Color Pop II Preset

Original Image

Contrast and Color Boost I Preset
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Nature Collection
Features presets that have been created for and 
tested on nature and wildlife images.

Macro Collection
Features presets that have been created for and 
tested on macro images.

Features

Original Image

Flower II Preset

Original Image

Dramatic Contrast and Color I Preset
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Wedding Collection
Features presets that have been created for and 
tested on wedding and event images.

Portrait Collection
Features presets that have been created for and 
tested on portrait and lifestyle images.

Features

Original Image

Portrait III Preset

Original Image

Soft Colors Preset
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Work Area

Interface (Main View)
Although the Topaz Clarity interface may look intimidating at first glance, don’t worry: it’s actually quite simple and 
easy to use.  You’ll soon be a pro after experimenting with it for a bit.  In order to make sense of the function of each of 
the various controls, we have divided the interface into a few sections:

1. Presets/Effects Panel 5. Settings & Parameters2. Preview Window 4. Navigator Panel
Pre-defined presets, 
organized by type of 
effect..

Quick buttons and sliders to adjust the 
various effects.

Displays the preview 
of the original and ad-
justed image. 

Tabs to view the preview 
navigator, loupe, mask and 
histogram information.

3. Viewing Tools
Tools that control zoom, 
split screen view, back-
ground color and more.

1
4

5

2

3
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Work Area

Interface (Tool Panel View)
Use the small arrow on the upper left of the interface to expand and collapse the preset panel.   You can click the arrow      
or grab the inside edge of the panel and drag it in or out.
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Work Area

Interface (No Panel View)
Use the small arrow on the upper corners of the interface to expand and collapse the preset and tool panels.   You can 
click the arrows           or grab the inside edge of the panels and drag them in or out.
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Work Area

Interface (Preset Panel View)
Use the small arrow on the upper right of the interface to expand and collapse the preset panel.   You can click the arrow      
or grab the inside edge of the panel and drag it in or out.
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bar and hold the mouse button on the preview image 
and drag it around.  When you let go of the mouse 
button, the new portion of the image will be pro-
cessed and the result will be displayed. 

Preview Section 
The Preview section is the main window that is cen-
tered in the Clarity interface.  The preview section 
shows you the original image and the processed pre-
view of the image.  Click on the image in the preview 
window (or use the                 and                  buttons) to 
switch and compare the filtered and unfiltered im-
ages.  Use the               buttons to switch between the 
processed view and the split screen (before/after).

Work Area

You can also use SPACE bar or your numbered shortcut 
keys “1” and “2” to switch back and forth between your 
filtered and unfiltered image in the preview window.
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You can zoom in or out of the preview image by click-
ing the “+”, or “-” buttons above the main preview 
image.  You can also re-size the window as well by 
dragging the bottom right corner in and out. 

The “Fit” button will fit the entire image into the pre-
view window. 

The “1:1” button will zoom to 100% view. 

If zoomed below 100% the preview image will be inter-
nally re-sized in order to speed up preview updating.
 
The “Ctrl +” and “Ctrl –” keys zoom in and out of the 
image, just like in Photoshop.  

A complete list of the shortcut keys can be found in 
the Shortcut Keys section later in this manual.

Work Area

Photoshop and other host software support many Image 
Modes, such as Grayscale, RGB, LAB, CMYK, etc.  Images 
can also be 8, 16, or 32 bits per channel. Topaz Clarity sup-
ports both 8 bits per channel and 16 bits per channel. Clar-
ity supports RGB mode only.  To work on black-and-white 
images, first convert them to RGB mode.

Before  - By Topaz User Robyn Aber

After - By Topaz User Robyn Aber
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Work Area

1. Effects List

Lists all of the included effect collections that can be applied to 
your images. 

3. Presets List

Lists all of the available presets for the selected Effect.  

4. Preset Preview

Provides a preview of the available presets in-
cluded in the Effects list selected.  Scroll over the 
preset list to see each preview.

Presets are pre-defined settings that you can recall and reapply to any im-
age at any time. They are a great way to speed up and simplify your work-
flow, and offer creative ideas. 

We’ve included some default presets for you and, although they won’t 
work for every single photograph, they serve as excellent starting points.

2. Preset Options

The preset options allow you to star your favor-
ite presets, save/delete presets (default presets 
cannot be deleted), import/export presets for 
sharing, and take up to 99 “snapshots” to com-
pare while editing. 

2

1

3

5

4

5. Preset QuickLook View

View all of the presets in a collection at the same 
time by clicking the grid icon on the top right of 
the Presets list.
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Work Area

Snapshots
A snapshot is a temporary preset provided as a work-
flow tool so you can temporarily save, then go back 
to a previous place in your session.  You can take up 
to 99 snapshots during each session by clicking on the 
camera icon at the bottom right of the presets panel.

Note: Snapshots are NOT SAVED and will be deleted 
after exiting the session.  

Adding Presets
Sometimes it’s convenient to be able to define pre-
sets and save your settings for later use.  To do this, 
first adjust the Topaz Clarity parameters until you’re 
satisfied with the result.  Then, click on          . 

Next, enter a preset name and description, then 
choose which collection to save it in (you can create 
a new collection here as well).  To apply it later, just 
click it like any other preset. 

Please Note: If the name you’ve entered is the same 
as a preset you’ve already defined then you will be 
asked if overwrite the previous one. 

Deleting Presets
If you’d like to delete a preset, click          with your 
desired preset selected. 

Please Note: Default presents cannot be overwritten 
or deleted.  Once you delete a preset or overwrite it, 
it cannot be retrieved. 

Favorites
To add a default or user-made preset to you favorites, 
just click on the star next to the preset.  To remove a 
preset, click the star while in your favorites collection.

Saved presets are located in the Topaz Clarity “Presets” folder:
C:\Program Files (x86)\Topaz Labs \ Topaz Clarity \ Presets unless 
you’ve opted to install Topaz Clarity into a different directory.
 
Mac users have this folder at: HD / Library / Application Support/
Topaz Labs / Clarity/ Presets. 



27

User Manual
To

pa
z 

Cl
ar

ity
Work Area

Exporting Presets
To export the preset file to a certain location, click 
“Export”. 

Name your preset and save it to your desktop or 
other specified location that you have reserved for 
saved presets.

You can then share this preset file with others who 
may then import it. 

Importing Presets
To import a preset file, click the import icon..

This will open up a “Browse” box to import a saved 
preset from your computer into Topaz Clarity.  This is 
useful if you have downloaded a preset file 
that you’d like to use. 

Sharing Presets
Feel free to share your saved presets by emailing 
them to your friends and having them put it into their 
Topaz Clarity Presets folder.  

Visit the Topaz Labs Blog which features the latest 
Photography, software and design information including 

tutorials, videos, and thoughts about both Topaz and 
non-Topaz topics: www.topazlabs.com/blog
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Work Area

Tools
Use the various tools in the tool panel during your 
workflow to make image adjustments. 

1. Navigator/Loupe/Mask/Histogram - Depending on 
which tab is chosen, various information will display.  

•	 The Navigator displays the region of the pre-
view image you are currently focused on. You can 
drag the preview navigator box around to pan 
your image. 
•	 The Loupe displays the area of your image cho-
sen at a 100% view.
•	 The Mask tab displays the current mask ap-
plied to your image from the individual adjust-
ment tabs.  
•	 The Histogram displays the graphical repre-
sentation of the current tonal distribution in your 
image.

2.  Sliders and Parameters/Masks - Controls the edit-
ing process using sliders to adjust the various effects 
and masks for each adjustment tab.  To decrease the 
effect of each tab, use the opacity slider on each tab.

3. Undo/Redo and Reset Buttons - From the left: Undo 
and redo your steps,  reset all sliders/values back to 
default settings.

1

3

2
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Check for Updates
Checks for available Topaz Clarity updates. 

Click the Show Details button to get find out what’s 
included in the update before you install. 

Menu
You can access the Topaz Clarity menu by clicking on 
the “Menu…” button at the bottom of the interface. 

Preferences
Select this to enable or disable the program tool tips, 
turn off interactive sliders and much more. 

Work Area
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Enter Key 
Select this to enter your trial or purchased license key.  
Enter your name, then copy and paste your 30 digit key 
into the key field.  Press OK to activate.

What’s This?
Select this (or click F1) then click on a feature in the 
Clarity interface to learn more about it. 

Users Guide
Select it to pull up this user guide.

Tech Support
Brings you to the Topaz Labs support page where 
you can request assistance from our support special-
ists, contact our customer service team, retrieve lost 
license keys, or browse through our Knowledge Base. 

Product Info
Select this to go to the Topaz Clarity web page to 
learn more about the Topaz Clarity plug-in.

Gallery
Select this to open up your Internet browser and go 
to the Topaz Clarity image gallery to see other user 
images enhanced with Topaz Clarity.

MyTopaz
Brings you to the Topaz community where you can 
connect and interact with other Topaz users.  Here 
you can also participate in discussions and contests, 
and share your favorite Topaz images. 

Tutorials
Brings you to the Topaz Clarity tutorials page where 
you can access a variety of helpful video and text tu-
torials.  You can also submit tutorials that you created 
here as well.

About
Select this to see what version of Clarity you 
currently have.

Work Area

To connect with other Topaz users, participate in Topaz 
contests and to see the latest tips, tricks and tutorials sign 

up for the new Topaz Forum online at:
 www.topazlabs.com/forum
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Settings & Parameters 

Micro Contrast
Targets micro (very small) contrast variations, allowing 
you to increase or decrease the contrast in this specific 
variation. 

Low Contrast
Targets low (shorter midtones) contrast variations, al-
lowing you to increase or decrease the contrast in this 
specific variation. 

Medium Contrast
Targets medium (midtones) contrast variations, al-
lowing you to increase or decrease the contrast in this 
specific variation. 

High Contrast
Targets large (shadows and highlights) contrast varia-
tions, allowing you to increase or decrease the contrast 
in this specific variation. 

Clarity
The Clarity module breaks the image down into specific 
contrast variations, allowing for maximum control over 
micro, mid-tone, and overall contrast. In addition, the 
module allows the user to adjust white and black levels 
to ensure details in the highlight and shadow areas are 
preserved.

Dynamics
The Dynamics group allows you to selectively adjust 
contrast in your image, and refers to the original im-
age contrast variations allowing you to increase or 
decrease the contrast in that specific variation.  The 
highlight of this module is the ability to adjust mid-tone 
contrast quickly and easily, something that would nor-
mally take many steps to achieve.

After - By Topaz User Joseph Muench
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Adjust the overall image tonal scale using the tone con-
trols.  You can correct black or white levels that may 
have changed after the Dynamics adjustments.

Black Level
Adjusts black clipping. Drag to the left to boost shad-
ows closer to black. Drag to the right to reduce shadow 
clipping and recover shadow detail.

Midtones
 Adjusts image brightness, mainly affecting midtones.

White Level
 Adjusts white clipping. Drag to the left to reduce clip-
ping in highlights and recover highlight detail. Drag to 
the right to boost highlights closer to white.

Settings & Parameters 

Before  - By Topaz User Joanne West

After - By Topaz User Joanne West
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Settings & Parameters 

Saturation
Changes the color vividness. For instance, you can 
change a green field from gray to highly saturated 
green.

Hue/Sat/Lum
Use the Hue/Saturation/Luminance module to adjust 
individual color ranges in your photo.  There are 8 color 
range sliders and an overall slider at the bottom of each 
group.  To display which group to work in, click on the 
Hue, Saturation or Luminance button.

Hue
Changes the color. For example, you can change a red 
wagon (and all other red objects) from magenta to 
orange.
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Luminance
Changes the brightness of the color range

Settings & Parameters 

Before  - By Topaz User Adrian Pym

After - By Topaz User Adrian Pym
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Shortcut Keys

Topaz Clarity uses some shortcut keys to speed up your workflow. Many of these 
keys are similar to those in Photoshop. The following keys work at all times.  

Mac  and PC Shortcuts are the same unless indicated otherwise. 

X			   X			   Toggles between Hide/Reveal Brush
/ key			   / key			   Toggles between Brush A and B
S			   S		       	 Takes a Snapshot
CMD-1			  CTRL-1			  View Original Image
CMD-2			  CTRL-2		  View Adjusted Image
Down/Up Arrow Keys		      	 Scrolls through presets when selected.
Return (enter) key			        	 Applies selected preset
[ key 					          	 Reduces selected slider value by 0.1
] key					          	 Increases selected slider value by 0.1
Right/Left Arrow Keys			   With slider selected: .01 Adjustment
Double-click slider name		       	 Resets the slider to it’s default value

Spacebar		  Spacebar	      	 View Original Image. Hold to pan.
CMD-Shift-R		  CTRL-Shift-R      	 Reset All	
CMD-0		  CTRL-0                     	 Zoom to Fit
CMD-Shift-0		 CTRL-Shift-0		 Zoom to 100%
CMD-ALT-0		  CTRL-ALT-0		  Zoom to 100%
+ or CMD +		  + or CTRL +     	 Zoom In	
- or CMD  - 		  - or CTRL  -          	 Zoom Out			              

CMD -Z 		  Ctrl - Z	     		  Undo				               

CMD - Shift - Z	 Ctrl - Shift - Z    	 Redo		  		            		

MAC Shortcut 	      PC Shortcut 	      Action
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OK to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

“Do you have any Clarity tutorials?”
Yes, you can visit: http://www.topazlabs.com/tutorials/
clarity for many tutorials or sign up for a free webinar 
at: http://www.topazlabs.com/webinars

“I don’t  have Photoshop, will  Clarity work with my 
Elements, Aperture, Lightroom, iPhoto, Paint Shop 
Pro, Photo Impact or Irfanview?”
Yes, you can use Topaz Clarity with any of the above 
host programs.  However, to use Clarity in Aperture, 
Lightroom or iPhoto, you will need to download the 
free Topaz Fusion Express plug-in.  For more informa-
tion please visit: www.topazlabs.com/fusion

“I already have photoFXlab/Fusion Express installed 
for use with my other Topaz programs but Clarity does 
not show up in the menus?”
Clarity requires the latest version of photoFXlab and 
Fusion Express. You will need to download from: www.
topazlabs.com/downloads and then install.  After that 
you will be able to access and use Clarity. 

“I need a Topaz Clarity trial key.” 
Visit http://www.topazlabs.com/trials for a trial key.  
Please check your Spam folder because your Spam 
filter sometimes filters out the automated e-mail. 

If you need more time to evaluate, please contact us at: 
www.topazlabs.com/support for an extended trial key. 
 

 “I can’t find Topaz Clarity in the Photoshop Filters 
menu.” 
If Photoshop was open when you installed then you 
will need to restart Photoshop and then you should be 
able to access it. If it is still not listed in your Filter menu 
then do the following: 

For Windows:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: C: \ Program Files and select the Topaz 
Labs folder. Then click Choose  (or it may say Save / 
OK) to save this back to Photoshop. Back in Photoshop 
click OK to save your changes, then restart Photoshop. 
Once Photoshop opens, go to your Filter menu and you 
should be able to access Topaz. 

For Mac:
Please go to your preferences menu in Photoshop and 
select Plug-ins. Check / enable the Additional Plug-ins 
Folder option then click Choose. After that, please 
navigate to: Macintosh HD -> Library -> Application Sup-
port and select the Topaz Labs folder. Then click save / 

Frequently Asked Questions
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Frequently Asked Questions

“What are the limitations of the trial version of your 
software?”
The only limit on the trial versions of the Topaz plug-ins 
is time.  The free trial versions are designed to enable 
you to experience the full functionality of our plug-ins 
for a 30-day trial period.  After the trial period is up, you 
will only be able to use the Topaz software by purchas-
ing it.  You will then receive a license key to activate the 
plug-in, and the trial version will automatically become 
the full version with no time limitations.          

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked 
to become the full version simply by entering a license 
key.  The full license key will be e-mailed to you immedi-
ately after you purchase the software.

“Where do I enter my key?”
To enter your key please open an image in Photoshop. 
Go to Filter -> Topaz Labs -> Clarity. Once the program 
opens go to Menu -> Enter Key.  Then copy & paste or 
type in your license key and then select OK.

“I had Topaz Clarity as a trial, then I purchased. How 
do I enter my new license key?”
You can enter your new license key by opening up an 
image in Photoshop and go to Filter -> Topaz Labs -> 
Clarity -> Menu -> Enter Key.  Please remove the trial 
key and enter your new purchased license key, then 
select OK and you are all set. 

“My Topaz Clarity key doesn’t work!”
There are a couple of reasons why Topaz Clarity might 
think your key is invalid.

First, make sure that your key is in the proper format. 
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxx-
xxxxxx” and will be all numbers in 30 digits in five 
groups of six (no letters). 

Second, make sure that as you’re entering the key 
there is nothing in the space beforehand.  This means 
clicking, pressing Ctrl-A, and hitting delete to make sure 
that absolutely nothing is in that field before you paste 
in the key.

If it doesn’t work when you copy and paste, try typing 
it out, and vice versa.

My Topaz filters are grayed out in the filter menu. 
Please make sure that you are using a 8-bit or 16-bit 
image that is in RGB color mode.  Also, if your project 
includes adjustment layers please make sure that you 
are not on an adjustment layer.  You will need to select 
the image layer.  This will allow you to access your To-
paz programs. 

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support

If you are not able to find the answer there then con-
tact our support specialists online at: www.topazlabs.
com/support or e-mail customer support at: help@
topazlabs.com
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Connect with Topaz

Follow us on Twitter for notifications of 
recent news and easily get in touch with us 

whenever you feel like it!

Find us on our Facebook page and network 
with other Topaz users!

Participate in the entirely user-led Topaz 
Flickr group for a helpful and highly active 
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep 
up with any newly released product video 

tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhance-
ment technology. With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for high-
quality digital images and videos has greatly increased. Topaz Labs’ mission is to bring practical state-of-the-art image and 
video enhancement technology to both professionals and consumers.

Contact Information
	

Topaz Labs LLC
4100 Spring Valley Road
Suite 103 
Dallas, TX 75244

Technical Support
Visit: http://topazlabs.com/support/
E-mail: help@topazlabs.com

For more information
info@topazlabs.com

Copyright © 2010 Topaz Labs, LLC. All rights reserved. http://www.topazlabs.com
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Topaz Photoshop Plug-ins for digital photography.		

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Topaz Adjust creates 
vibrant images that pop. 
Includes tools for creative 
exposure, detail, color and 
pseudo HDR.

Topaz Clean features 
unique smoothing, edge 
and texture control for 
enhancing portraits or styl-
izing images. 

Topaz DeNoise offers high-
quality noise reduction 
tools that eliminate digital 
image noise and recover 
lost image detail.

Topaz Simplify is a digital 
art tool that makes it easy 
to transform digital images 
into works of art in just a 
few clicks. 

Topaz Lens Effects allows 
you to create bokeh, add 
vignettes and simulate a 
variety of filter, lens and 
specialty camera effects. 

Topaz DeJPEG eliminates 
jpeg artifacts and restores 
optimal JPEG image 
integrity, helping create 
high-quality jpeg images.  

Topaz Detail features multi-
level tools for control over 
detail enhancement and 
sharpening without edge 
artifacts or halos. 

Bring the power of Topaz 
to your Aperture, iPhoto 
and Lightroom workflow 
with the new Fusion 
Express plug-in.

Topaz ReMask is the 
quickest, easiest and best 
masking tool for complex 
masking and removing 
unwanted image back-
grounds. 

Topaz B&W Effects is the 
most versatile black and 
white image converter. 
Designed specifically for 
creating and enhancing 
high-impact B&W images.

Topaz InFocus offers tools 
for advanced sharpening 
and minor blur reduction 
to refine and improve 
overall image quality. 

Topaz DeNoise offers high-
quality noise reduction 
tools that eliminate digital 
image noise and recover 
lost image detail.


