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Compatibility
DeNoise can be accessed as a plugin within:

• Photoshop CS4+
• Photoshop Creative Cloud
• Photoshop Elements 12+
• Corel Paintshop Pro X
• Serif PhotoPlus X5+
• Lightroom 4+ or CC as an external editor
• photoFXlab

Accessing DeNoise in Ps, PsCC, and Ps Elements
To use DeNoise 6 as a plugin within Ps, Ps Elements and 
PsCC you must first run it as a standalone editor (Mac 
only). DeNoise will then be available to use in Photoshop 
via the Filter menu. For Windows, the plugin should
automatically appear in the Filter list.  

Should DeNoise not appear in the Filter menu, you may 
need to exit out of Ps and then re-open it.  

Important: Your image will need to be 8-bit or 16-bit and in 
RGB mode. Go to Image-> Mode to change this. 
 

Topaz DeNoise 6 works as both a standalone editor 
and plugin. This means a compatible host editor is not 
required to use DeNoise 6, although you may access it 
as a plugin within a few compatible host editors. 

System Requirements
Mac OS X 10.9 or higher
Windows 7/8/10 x64 + Open GL 2.1
*Does not support Windows 32bit

Download Instructions
• To download DeNoise 6 please visit topazlabs.com/

downloads. 
• Locate Topaz DeNoise 6 and click on the appropri-

ate Mac or Windows button next to that product to 
start your download.

• The download should start automatically, however 
if prompted, select ‘Save’.

• The downloaded installer will then be located in 
your Downloads folder or desktop as an .exe file 
(Windows) or a .dmg file (Mac). 

The program will then install as a standalone editor to:

Mac: Applications folder 
Win: C:\Program Files\Topaz Labs\Topaz DeNoise 6

Installation

             Mac dmg           Windows exe
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Accessing DeNoise in Corel PaintShop Pro X
To configure DeNoise  as a plugin within PaintShop Pro:

1. Go to File-> Preferences-> File Locations...
2. Scroll to select ‘Plugins’ from the File types list and click 
‘Add’

3. Navigate to C:\Program Files\Topaz Labs\Topaz DeNoise 6. 
Select the Topaz DeNoise 6 folder and click OK.  

 Accessing DeNoise in Lightroom
DeNoise can be accessed as an external editor in Lightroom 
by going to Photo-> Edit In-> Topaz DeNoise 6.

Important: For optimal use of DeNoise, go to Lightroom-> 
Preferences-> External Editing. 

 
Make sure that ‘TIFF’ is selected under File Format. In addi-
tion, select 16 bits/component for bit depth and the color 
space ProPhoto RGB for optimal editing. 

Installation
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4. Click OK again to return back to your main screen.
5. Go to Effects-> Plugins-> Topaz Labs-> Topaz DeNoise 6 and 
select it to start the program.

Accessing DeNoise in Serif PhotoPlus
To use DeNoise 6 as a plugin within Serif Photo Plus:
1. Go to File-> Preferences

2. Select Plug-ins from the list and then click Browse. 

 

3. Navigate to: C:\Program Files\Topaz Labs

Installation
4. Select the Topaz Labs folder and press OK. 
5. Press OK again to return back to your main screen.
6. Exit out of Serif and then re-open it.
7. To access DeNoise open an image and go to 
Effects-> Plugin Filters-> Topaz Labs-> Topaz DeNoise
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Entering Your License Key
Upon opening Topaz DeNoise 6 you should be prompt-
ed to enter your 30 digit license key. You can also enter 
your license key from the top Help menu. 

Simply copy and paste your 30 digit license key into the 
provided space to activate the program. Or, if running 
a trial, click ‘Continue Trial’. 

Should you receive an activation failure, please make 
sure that you have copied (ctrl/cmd + C) and pasted 
(ctrl/cmd + V) the key. Also be sure that you did not 
copy any extra blank spaces.

Please know that there is no difference between the 
trial and purchased version of DeNoise. DeNoise does 
not require a trial key, as it is clock based. 

For additional license key assistance, please see our 
knowledge base: 

• My license key is not being accepted
• Common License Key Questions

Photo © David Lund

Photo © Darcy Wheeler

Installation
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Uninstalling
To uninstall Topaz DeNoise follow these instructions:

- Mac

1. Quit Photoshop (or other editing program).

2. Navigate to the Denoise 6 Application File  located at: 
Macintosh HD -> Applications.

3. Locate the DeNoise 6 application and move it to the 
trash. You will need to enter your system password to 
OK this change.

4. Navigate to your Photoshop plug-ins folder located at: 
Applications -> Photoshop -> Plug-ins

5. Locate the Topaz DeNoise folder “TopazDeNoise6 “ 
and move it to the trash.

- Windows  8 &10:

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz DeNoise and click remove.

5. Navigate to the Adobe Photoshop Plugins Folder 
C:\Program Files\Adobe\Adobe Photoshop\Plugins

6. Remove the file “topazdenoise6ps_x64” and move it 
to the trash.

- Windows  7:

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> Pro-
grams -> Programs and Features.

3. Select Topaz DeNoise and click uninstall.

4. Navigate to the Adobe Photoshop Plugins Folder 
C:\Program Files\Adobe\Adobe Photoshop\Plugins

5. Remove the file “topazdenoise6ps_x64” and move it to 
the trash.
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Introduction

Noise
What is Noise? 
Noise is a random and unwanted problem caused by
the sensor (determined by your ISO settings) in digital
cameras. Most often, noise appears as randomly
spaced grain or dots distributed throughout your
image. Noise can also appear as unevenness in color,
random pixels of color or as a variation in brightness
within your image.

Noise is most noticeable in plain, solid areas of your
digital image, and is also found in areas of high color
and in darker areas such as blacks and shadows. Noise
is also apparent in underexposed images. This is because
lower light regions offer comparatively less visual
information than regions with more light, so noise
tends to become a problem in these darker settings.
Brightening dark images can also increase the presence
of noise in digital images.

Consequences of Noise
The presence of noise creates a visually unpleasant
image with reduced image detail and clarity. Noise will
also create an inconsistency in darker areas of the image
such as blacks or shadows, leaving these areas looking
grainy and often with random color specks.

How to Spot Noise
The true effects of noise may be hard to notice at first,
but if you zoom in on your digital image - 100% or more
- you will instantly see the defects. 

What Causes Digital Image Noise?
Noise can be a result of a number of things including:

1. A very sensitive sensor

2. Low light combined with a high ISO.

3. Sensor Size.

What is ISO?
The ISO setting defines how sensitive your camera sensor
is to the amount of light present in your scene. It
can also vary by camera model.

A higher ISO setting will cause the sensor to be more
sensitive thus allowing you to take pictures in low-light
or with faster shutter speeds.  

For more information and to see examples visit:
www.topazlabs.com/DeNoise

Photo ® Jack Torcello
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Introduction
Two Types of Noise
There are two general types of noise that you will see in 
your digital images.

1. Luminance Noise is the black and white noise or “grain” 
in an image.

2. Chrominance is the pastel-colored, speckled noise often 
seen in mid-tone or shadow areas.

Uses and Benefits of High ISO Settings
Generally, it’s always best to use the lowest ISO setting 
possible. However, a higher ISO enables:

1. Faster shutter speeds to freeze motion - ideal for indoor 
sports photography. 
2. Better perfomance in low light.
3. Reduce image blur when shooting hand held. 

Side Effects of High ISO Settings
The side effect of a high ISO setting is noise. The presence 
of noise will reduce your image quality and obscure impor-
tant image details. 

Noise Removal Tools
There are a variety of noise reduction tools available for
eliminating image noise. However all tools come with
the unwanted side effect of detail loss, which affects
the overall quality of your image. Another common
side effect is image blurring as a result of lost detail.
These side effects lower the quality and value of your
image. Topaz DeNoise uses the most advanced algorithm
to preserve detail. 

When Should I use Noise Reduction Software?
The ideal time to remove noise is at the beginning of
your workflow. Eliminating noise as a first step is key
because it will ensure that you are working on a clean
image. It is always important to remove any damaging
defects before applying any color, detail or creative
adjustments to your images. 

Before DeNoise

After DeNoise
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Topaz DeNoise
About Topaz DeNoise 
Topaz DeNoise is an advanced noise detection and
removal program that reduces noise while retaining and
restoring image detail offering unprecedented control
over the clarity of your photos.

Topaz DeNoise specializes in reducing digital image
noise, while preserving detail and increasing image
sharpness.

The primary functions of Topaz DeNoise are:  

1. Remove image noise

2. Retain and restore important image details previously 
obscured by noise.

3. Sharpen edges and color edges.

4. Smooth color unevenness.

5. Eliminate horizontal and vertical banding lines

6. Correct image black levels to restore true color in black 
and shadow areas.

7. Rescue underexposed images by removing the  
excessive noise that accompanies all brightening  
exposure adjustments.

8. Rescue low-light, high ISO images

9. Help users create high-quality JPEG images

10.  Simplify the noise reduction process, making it  
powerful, quick, and efficient.

Introduction

To connect with other Topaz users, participate in Topaz
contests and to see the latest tips, tricks and tutorials sign

up for the new Topaz Forum online at:
discuss.topazlabs.com

Before Topaz DeNoise After Topaz DeNoise
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Banding Noise
What is Banding Noise? 
Banding noise is a camera-induced artifact that appears
in digital images as parallel patterns of horizontal
and vertical lines. These lines often appear colorful.

There are two forms of banding noise: short banding
and long banding. Short banding noise appears
in isolated image areas while long banding noise
extends across the entire image. Banding is typically
unpredictable and unavoidable, however it is more
frequently seen with the use of high ISO speed. 

DeNoise Debanding Technology 
Topaz DeNoise features long banding removal
capabilities. The Debanding tab tackles both
horizontal and vertical banding, eliminating the long
colorful lines and restoring image integrity.

Introduction

Banding Noise (200%) After Topaz DeNoise
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Correcting Black Levels
Noise Effects on Image Black Levels

Removing noise from dark and shadow areas of images
effects the image’s black levels - often leaving a
hazy color cast. This color cast can make your image
appear desaturated and less contrasted in the dark
areas. 

DeNoise Black Level Correction 

The Correct Black Level parameter in DeNoise 6
allows you to clean up this hazy color cast and restore
the true richness of blacks and shadows in digital images.

This unique color correction tool allows users to
retain and restore balanced, contrasted color within
images.

Introduction

Want to find out more about noise reduction, 
banding, and black levels? 

Visit the Topaz Labs Blog online at:
www.topazlabs.com/blog

Before Black Level Correction After Black Level Correction
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New Features in DeNoise 6
Stand Alone Product  
Topaz DeNoise now works as a standalone product and doesn’t require 
a host editor to work. Although it can still be used as a plugin through 
Photoshop, Lightroom, and other supported host programs.

Camera Specific Presets  

Topaz DeNoise now features dozens of presets based on various 
camera profiles, with multiple ISO presets for each camera. Now you 
can remove the noise from your image with a click.   

Introduction

Before Topaz DeNoise                       Photo ® Gary Lamott

After Topaz DeNoise                         Photo ® Gary Lamott
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Before opening batching you’ll need to 
open a sample image and set DeNoise to 
the preset or custom settings you would 
like to use for Batch Processing. 
Then Just go to:   File > Batch Process  

Batch Processing Menu

1. Source Folder - Use this section to choose the folder that con-
tains the images you’d like to Batch.  If you’d like to include 
any other folders within your selected folder just check the 
box to include sub folders.

2. Destination Folder - Use this section to choose the folder that 
you want the processed images from DeNoise to save into.  
If you’d like to keep the same sub folder structure as your 
source folder check the box labeled “keep source folder struc-
ture” otherwise all images in the source folder and sub folders 
will be saved directly to the destination folder.

3. File Naming - Use this section to create custom names and 
numbers for your processed images, including numbers, 
dates, and original document names. You can even choose a 
starting serial number. 

4. Hide DeNoise While Batching - Check this box to hide the 
Main DeNoise interface and only show the processing box,  
allowing you to keep an eye on your batching progress. 

Then Just click OK to start processing. 

New Features in DeNoise 6
Batch Processing in Application  
Topaz DeNoise now offers Batch Processing. That means 
no more need for Photoshop actions! Just Batch Process 
your images directly through the DeNoise 6 Standalone 
application. 

Introduction

1

2

3

4
NOTE: If you cancel a batch 
while processing, DeNoise will 
finish the image it is currently 
working on then cancel the 
batch and open the application 
window. 
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Interface (Main View)
Although the Topaz DeNoise interface may look intimidating at first glance, don’t worry: it’s actually quite simple and
easy to use. You’ll soon be a pro after experimenting with it for a bit. In order to make sense of the function of each of
the various controls, we have divided the interface into a few sections:

Work Area

1. PRESETS
Provides “snapshots” of 
accessible pre-defined 
parameter settings.

3. PREVIEW NAVAGATOR
Displays the region of the
preview image you are
currently focused on. 

2. PREVIEW WINDOW 
Displays the preview of
the original and adjusted
image. 

4. SETTINGS AND PARAMETERS 
Controls the editing using sliders
to adjust the various effects.

1
2

3

4
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Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel. You can click the white arrow or grab the
edge of the panel and drag it in or out.

Work Area
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Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels. You can click the white arrows or grab the
edge of the panels and drag them in or out.

Work Area
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Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel. You can click the white arrow or grab the
edge of the panel and drag it in or out.

Work Area

18

User Manual
To

pa
z 

D
eN

oi
se

 6



Preview Section
The Preview section is the main window that is centered
in the DeNoise interface. The preview section
shows you the original image and the processed preview
of the image. Click on the image in the preview
window to switch between the Original and Preview tabs 
and compare the filtered and un-filtered images. 

To pan the preview image, click and hold the left
mouse button on the preview image and drag it
around. When you let go of the mouse button, the
new portion of the image will be processed and the
result will be displayed. 

Work Area
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You can zoom in or out of the preview image by clicking
the “magnifying glass” button above the preview image, 
or by clicking the shown zoom level and picking another 
value from the dropdown.
You can also resize the window as well by dragging
the bottom right corner in and out.

The “Ctrl +” and “Ctrl –” keys zoom in and out of the
image, just like in Photoshop.
You can use the arrow keys to adjust the value of the
slider that is currently selected.
A complete list of the shortcut keys can be found in
the Shortcut Keys section later in this manual.

Work Area

Photoshop and other host software support many Image
Modes, such as Grayscale, RGB, LAB, CMYK, etc. Images
can also be 8, 16, or 32 bits per channel. Topaz DeNoise

supports both 8 bits per channel and 16 bits per channel.
Topaz DeNoise supports RGB mode only. To work on

black-and-white images, first convert them to RGB mode.

Please note: We recommend that you not zoom out more 
than 100%. Anything below 100% hinders your ability to

identify and remove image noise. The ideal zoom setting
is 200%

20
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Presets
Presets are a great way to speed up and simplify the 
whole process of using Topaz DeNoise. Presets are set 
previews with previously defined settings that you can 
recall and reapply at any time.
We’ve included some default presets for you and, athough 
they won’t work for every single photograph, they serve 
as excellent starting points for customized tweaking.

Applying Presets
Applying a default preset is easy and intuitive. Simply 
clicking on a preset will change all the settings in Topaz 
DeNoise to match those in the selected preset.
To get the exact results you want, you may still want to go 
through the tabs and tweak the parameters.

Saving / Adding Presets
Sometimes it’s convenient to be able to define pre- sets 
and save your settings for later use. To do this, first adjust 
the Topaz DeNoise parameters until you’re satisfied with 
the result. Then, click on “Save”.

1. Preset Info Box 
Provides camera setting 
and profile information 
of the available pre-de- 
fined parameter settings 
included in the presets 
list below.

2. Presets List
Lists all of the saved pre- 
sets available for use.

3. Preset Options
The preset options al- 
low you to save your 
presets, delete presets 
(default presents cannot 
be deleted), import new 
presets and export your 
saved presets to share 
with your friends.

Work Area

1

2

Remember that you can easily expand or collapse the presets 
panel by clicking on the small white arrow on the edge of the 
panel or by grabbing the panel edge and dragging it in or out.

3
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Enter a preset name and select OK to save. It is also a 
good idea to use the other preset fields by entering a 
creator name, camera type, ISO setting, image type and a 
brief description of the preset.

You will also need to select a Relative or Absolute  
Preset Type. A Relative preset setting is generally used for 
broader types of image noise that require less precision. 
An Absolute preset setting is ideal for specific camera and 
ISO settings.

Note that if the name you’ve entered is the same as a 
preset you’ve already defined then you will be asked if you 
want to overwrite the previous one.

Your preset will be automatically saved as a new file with a 
“.tpp” extension in the Topaz DeNoise Presets menu and 
the preview is automatically generated. To apply it later, 
just click it like any other preset.

Please Note: Default presents cannot be overridden or de-
leted. Once preset is deleted, then it cannot be retrieved.

Deleting Presets

If you’d like to delete a preset the select 
the preset name and then click on  
Delete.

Work Area

Saved presets are located in the Topaz DeNoise 6 “Presets” 
folder: C: \ Program Files \ Topaz Labs \ DeNoise 6 \ Presets 
unless you’ve opted to install Topaz DeNoise into a different 
directory. Mac users have this folder at:
Macintosh HD / Library / Applica- tionSupport / TopazLabs / 
DeNoise 6 / Presets.
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Importing Presets
To import a preset file, click the 
“Import” button.

This will open up a “Browse” box to 
import a saved preset from your com-
puter into Topaz DeNoise. This is useful 
if you have downloaded a preset file 
that you’d like to use.

Work Area

Have more questions about Topaz DeNoise 6 or any of the 
other Topaz software programs?

Check out the new Topaz Knowledge Base online at: 
support.topazlabs.com

Visit the Topaz Labs Blog which features the latest Photog-
raphy, software and design information including tutorials, 

videos, and thoughts about both Topaz and non-Topaz topics.
blog.topazlabs.com

Your preset will be automatically saved as a new file with a 
“.tpp” extension in the Topaz DeNoise Presets menu and 
the preview is automatically generated. To apply it later, 
just click it like any other preset.

You can then share this preset file with others who may 
then import it.

Sharing Presets

Feel free to share your saved presets by emailing them to 
your friends and having them put it into their Topaz De-
Noise Presets folder.
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Tools
You will use the various tools in the tools panel during 
your workflow to make your image adjustments.

1. Preview Navigator - Displays the region of the preview 
image you are currently focused on.

2. Preview Display Modes - View image noise based on 
the color channel that it is in.

3. Auto Brightness - add temporary brightness to your 
image to help you identify and remove noise.

4. Undo and Redo buttons - reverse and reapply image 
settings.

5. Sliders and Parameters - Controls the editing process 
using sliders to adjust the various effects.

6. Reset Button - Use the “Reset” button to reset all of 
the sliders values back to zero.

Work Area

1

2

3

4

5 6
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Menu
You can access Topaz DeNoise different menus on the 
Menu bar at the top of the interface.

File Menu
(only viewable in standalone version)
the file menu allows you to:

•  Open a new document. 
•  View recently opened files.
•  Save your edits. 
•  Save your edits as a new file.
•  Batch Process a group of files.
•  Exit the program.  

Edit Menu
Menu items here allow you to undo or redo actions within 

DeNoise. 

View Menu
The View Menu offers shortcuts to control the image in 

the Preview section. You can 
zoom in, zoom out, fit the image 
to the screen, or view by actual 
pixels. 

Work Area
Help Menu

The help menu also contains all the 
information held in the Menu But-
ton on the bottom of the interface. 

• Preferences
Allows you to set the your startup 
parameter settings to Absolute 
or Relative. Relative is the default 
setting. Also has checkboxes for 
showing tooltips (button descrip-
tions) on rollover or enabling aut-
oupdate within Topaz DeNoise.

•  Product Info
Select this to go to the Topaz DeNoise website. 

•  Users Guide
Select it to pull up this user guide.

•  Tutorials
Opens Tutorials for DeNoise 6

• Product Support
Select to visit the Topaz Labs Support Page.

•  Forum
Select to visit the Topaz Labs Forum

•  Enter Key
Select this to enter your trial or purchased license key.

•  Startup Guide
Click this to launch the quickstart guide. 

•  About
Displays your current version of DeNoise.
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Parameters
Topaz DeNoise has three settings tabs and a total of 10
parameters, plus 5 display modes, to help you achieve
optimal image results.

Noise Reduction
The Noise Reduction tab includes parameters that are
related to noise removal. These tools are the main ones
that you will use, and they will resolve most of your image
noise issues. This is also where you will start when
making any adjustments in DeNoise. All of the subsequent
sliders are relative to the Overall Strength slider.

Overall Strength
This is the main noise removal tool that reduces overall
image noise that affects the entire RGB image. Overuse
can soften the image so use with care.

Settings & Parameters

BeforeTopaz DeNoise After  Topaz DeNoise

For most users, “Overall Strength” is the only feature you 
will need to use when editing images that have noise issues. 

Be sure not to use too strong of a value with the “Overall 
Strength” slider or this may cause your image to lose detail 

and edge sharpness.
Photo ® Jack Torcello Photo ® Jack Torcello
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Adjust Shadow
This parameter is relative to the Overall Strength slider
and adjusts the noise removal strength in shadow
(darker) areas of the image.

Adjust Highlight
This parameter is relative to the Overall Strength slider
and adjusts the noise removal strength in the highlight
(lighter) areas of the image.

Adjust Color - Red
This parameter works in conjunction with the “Red”
Preview Display Mode, to reduce corresponding noise
in that channel.

Adjust Color - Blue
This parameter works in conjunction with the “Blue”
Preview Display Mode, to reduce corresponding noise
in that channel.

Clean Color
Controls the relative amount of color. Raising this
value helps to correct images that contain random
bits of color.

Correct Black Levels
Restores the true richness of blacks and shadows.
Raising this value increases the saturation of black
levels in your image.

Settings & Parameters

Detail Recovery
The Detail Recovery tab offers additional tools that can
help create a well-balanced image. This is where you
will do your fine-tuning by restoring image details.

Recover Detail
Brings original details back into the image. A good way
to use this parameter is to first set it to “0”. Then after
you have made your noise reduction adjustments, you
can gradually increase this parameter to bring back
more detail. Overuse can reintroduce noise into your
image, so use with care.

DeNoise offers 6 different 
Preview Display Modes that 
you can use to help with 
noise removal and detail 
recovery while using Topaz 
DeNoise.

Enable the “Auto-Brightness” feature to brighten the image for 
better viewing of artifacts in dark areas. Auto-Brightness is for 
previewing only, your image will not stay brightened once you pro-
cess your adjustments.

The Adjust Shadow slider coincides with the Correct Black 
Levels slider. As you increase the value of the Adjust Shadow 

slider you are removing more noise from shadow areas 
and exposing more black / shadow areas. 

This offers the Correct Black Levels slider more black / shadow 
area to evaluate and restore richness to.
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Reduce Blur
This parameter is an intelligent de-blurring function
that is useful for correcting blurry or soft edges after
removing noise. This parameter should not be set
higher than necessary because that may result in edge
halos and noise amplification.

Add Grain
Adds fine monochromatic grain to the image for a
lightly textured and natural look.

DeBanding
The debanding tab allows you to remove horizontal
and / or vertical banding from your image.

Horizontal (Checkbox)
Selecting this option targets the horizontal banding in
your image.

Vertical (Checkbox)
Selecting this option targets the vertical banding in
your image.

Banding Width
Determines how much debanding strength is applied
to the selected direction.

Settings & Parameters

BeforeTopaz DeNoise After  Topaz DeNoise

For more information about noise reduction, debanding
and example images please visit the Topaz Blog

online at: www.topazlabs.com/blog

There are two types of banding noise that appears in
images: short banding and long banding.

Short banding appears in isolated areas of the image.

Long banding extends across the entire image from end
to end. The Debanding tool in Topaz DeNoise 6 targets

Only instances of long banding.

Ph
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Quick and Easy Noise Removal
Topaz DeNoise makes noise removal quicker than its
ever been, giving you clean and clear images every
time. There are two main phases to noise reduction
with DeNoise, Noise Reduction and Detail Recovery.
Setting the appropriate slider values in both of these 
phases is the key to achieving optimal image results.

Two optional steps include banding removal and black
level color correction. However these adjustments are
not always not necessary for every image.

We are going to show you how effective DeNoise is
and how fast it is to get optimal results in your images.
You can DeNoise any image in 3 quick steps.

Step 1:
Click on the Reset All button. If desired, select one of the
default presets.

Your First Project

Photo ® Heath Robinson
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Go to the Noise Reduction tab and slowly adjust the Overall Strength slider to perfect the noise removal in your image.
Then compare the before (Original) and after (Processed) of your image by clicking on the image or by using your spacebar 
shortcut key to toggle back and forth. 

Your First Project
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Step 2: 
Go to the Detail Recovery tab and slowly adjust the Recover Detail slider to bring back detail into your image. Since this image is 
still a little soft, take up the Reduce blur as well, then slide up the add grain to bring back some of the texture in the image.
Compare the before (Original) and after (Processed) of your image, you should see a loss of grain but no loss of detail. 

Your First Project
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Step 3:
Once you are satisfied with your changes click OK to process and you will have a clean, noise free image.

And that’s all there is to it! You can quickly and easily remove noise from any image using DeNoise.

Clear, clean and sharp images are always just a few clicks away.

Now that you know how, go ahead try it out on your own images!

Your First Project

Before Topaz DeNoise After Topaz DeNoise
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Achromatic - Without color.

Action - A set of edits or adjustments that are recorded
and remembered by Photoshop and can be played
back later on any image.

Algorithm - Any bit of code or programming that defines
a process.

Auto-brightening – Temporary visual setting that bright-
ensthe preview image, allowing noise to become more 
visibleduring removal. Brightness will not be permanently 
applied to image.

Banding Noise - Banding noise is a camera-induced
artifact that appears in digital images as parallel patterns
of horizontal and vertical lines. These lines often
appear colorful.

Batch Processing - The automated process of editing
multiple images with the same adjustments and correc-
tions.

Blur - Make or become unclear or less distinct.
Brightness - The degree to which a color sample appears
to reflect light.

Chroma - Purity or intensity of color. The difference
of a color against the brightness of another color that
appears white under similar viewing conditions.

Color - The human perceptual response to different
wavelengths of light impinging on the photo receptors
in the retina.

Glossary
Color channel - The visual component of a color digital
image that represents all the pixels in that picture
made up of a specific primary color. In a typical digital
photo, the primary colors of red, green and blue
(from the RGB color model) create all the colors in
that photo, which may be represented by three color
channels, each of red, green or blue.

Color Noise – A type of digital noise in which color
edges are blurred or the image is unevenly colored
and filled with spots.

Color Profile - defines the range of colors that can appear
in a digital photo.

Debanding - Removing banding noise from images
and restoring image color and detail.

DeBlur - A method for reducing image blur while
sharpening image details.

Download - The process of transmitting or transferring
data from one device to another.

Export - Outbound data transfer in a format that can
be used by other programs.

Grain –Lightly speckled noise that is used to apply a
more natural look to an image.

Image - An array of pixels that make up a digital picture.

Import - Inbound data transfer into a file or document.

ISO - The amount of sensitivity of a digital camera sensor.
A higher ISO enables faster shutter speeds and/or better 
performance in low light, but is more susceptible to 
experiencing increased noise.
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Luma (Luminance) - The brightness in an image (the
“black” and “white” or achromatic portion of the image).
Luma represents the achromatic image without
any color, while chroma components represent the
color information.

Noise - Visible effects of interference in an image from
a digital camera. Often appearing as random colored
dots sprinkled throughout the image or uneven coloration
in what should be smoothly-colored areas. It is most likely 
to show up in the darker or shadowed areas of an image. 
Noise can be an undesirable effect that detracts from 
overall image quality or something you can choose to 
create artistically.

Pan and Zoom - A useful function that allows users to
magnify the captured image in the preview and then,
by using the cursor, to move or pan around the image.
Typically Pan and Zoom allows users to magnify the
image 2x or 4x time. By magnifying the images and
zeroing in on a specific section, you can see details
not visible when the entire image is sized to fit the
preview.

Parameter - A numerical or other measurable factor
forming one of a set that defines a system or sets the
conditions of its operation.

Photo-editing or Imaging software – Programs in
which you can alter your photos and / or create digital
images. Depending on the software, you can improve
exposure, color and other attributes of your picture,
paint on it, add type, apply special effects, remove
noise, resize it, combine it with other pictures, prepare
it for e-mail or posting on the web, output it to a printer, 
or do any number of other manipulations or edits.

Plug-in - A computing feature with the ability to be
added to a system to give extra features or functions.
Preset - A pre-defined combination of parameters
and settings that is saved into a folder within Topaz
DeNoise. Topaz provides default presets. A preview of
each preset can be seen in the preset preview window
located at the top left hand side of the interface
above the preset list.

Preview- Shows the processed preview of the image.

RAW image - An image file format that contains 
untouched, “raw” pixel information straight from the
digital camera’s sensor. It has yet to translate the 
information in each pixel into the full color information,
so this format offers more control over how the final
JPEG or TIFF image is generated.

Reduce Blur - An de-blur function that uses de convolution
technology rather than simple sharpening techniques.

Refine – Improve (something) by making small changes to
make it more subtle and accurate.

RGB - Red, Green, Blue. The color model that is used in
digital cameras and by computer monitors.

Sharpness - The clarity of detail in a photo.

Smoothing - To make a surface more regular or consistent;
free from perceptible projections, lumps, or indentations.

Shadow - A dark area or shape produced by a body 
coming between rays of light and a surface.

Glossary
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MAC Shortcuts PC Shortcuts Action
Spacebar Spacebar View Original Image

CMD-SHIFT-R CTRL-SHIFT-R Reset All

+ or CMD - + + or CTRL - + Zoom In

- or CMD - - - or CTRL - - Zoom Out

CMD - Z Ctrl - Z Undo

CMD - Shift - Z Ctrl - Shift - Z Redo

CMD - O Ctrl - O Open Image (Standalone Only)
CMD - S Ctrl - S Save Image (Standalone Only)
N Expands / Collapses Noise Reduction Tab

D Expands / Collapses Detail Recovery Tab

G Expands / Collapses Debanding Tab

A Switches to RGB Preview Mode

L Switches to “L” Preview Mode

C Switches to “C” Preview Mode

R Switches to “R” Preview Mode

B Switches to “B” Preview Mode

X Turns the Auto-bright feature off

Y Sets the Auto-bright feature to Normal

Z Sets the Auto-bright feature to Strong

S Takes a Snapshot

CMD-Shift-P CTRL-Shift-P Recalls previous Snapshot

CMD-Shift-N CTRL-Shift-N Recalls next Snapshot

CMD-1 CTRL-1 View Original Image

CMD-2 CTRL-2 View Adjusted Image

Up or Down Arrow Key Scrolls through presets

Return (enter) key Applies selected preset (Plugin Version Only)

[ key Reduces selected slider value by 0.1

] key Increases selected slider value by 0.1

Home Key Set the slider value to minimum

End Key Set the slider value to maximum

Double-click slider name Resets the slider to it’s default value

Topaz DeNoise 5 offers the use of shortcut keys to help speed up your workflow. Many of these keys are similar to the ones used in 
Photoshop. The following keys work at all times, Mac and PC Shortcuts are the same unless indicated otherwise:

Shortcut Keys

35

User Manual
To

pa
z 

D
eN

oi
se

 6



Connect

Connect with Topaz
Follow us on Twitter (@topazlabs) 
for notifications of recent news and 
easily get in touch with us whenever 
you feel like it!

Find us on our Facebook page and 
network with other Topaz users!

Participate in the entirely user-led 
Topaz Flickr group for a helpful and 
highly active community for Topaz 
Photoshop plug-ins!

Subscribe to our YouTube channel 
to keep up with any newly released 
product video tutorials!

Check out our blog for tutorials, tips 
and updates from Topaz Labs!

And don’t forget to check out our 
other social media outlets including: 
Instagram (@topazlabs), Pinterest, 
LinkedIn and Google+!
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Be sure to check out the complete line-up of Topaz products. 
Photo Enhancement Plug-ins    

Go to topazlabs.com/downloads to get your 30-day free trial!

Ultimate control over 
image exposure, 
detail, and color gives 
you the power to 
make your photos 
pop.

Develop unique and 
compelling pho-
tography with the 
most technologically 
advanced software 
available.

Create powerful 
photos & flawless 
image definition. 
Intelligently and 
dynamically enhance 
image contrast.

Specializes in creating 
crisp and stylized 
images. Also features 
extensive smoothing 
capabilities.

Advanced JPEG 
artifact reduction 
filters eliminate JPEG 
compression artifacts 
while preserving im-
age detail like never 
before. 

Advanced high-ISO 
noise reduction tech-
nology that eliminates 
noise while effort-
lessly maximizing and 
retaining image detail.

Output & creative 
sharpening with three 
levels of intricate 
and specific detail 
enhancement.

The superior capture-
sharpening solution 
that actually recovers 
lost detail and refines 
with micro-contrast 
detail enhancement.

Your virtual camera 
bag of effects simu-
lated from real lenses 
and filters. Effects in-
clude creamy bokeh, 
old school filters and 
more!

Remove unwanted 
backgrounds from 
your digital images 
quickly and easily with 
ReMask. 

Expand your creativity  
alter your image’s 
look by applying one 
of over a thousand 
color filters.

Transform your 
regular photo into a 
beautiful work of art,  
such as an oil painting, 
watercolor, line & ink 
drawing and more!

Topaz Texture Effects 
allows you to achieve 
a variety of textured, 
toned, and lighting 
effects in minutes. 

Create beautifully 
rendered and natural 
lighting effects in 
seconds!

Our standalone editor 
that is a one stop 
workshop for access-
ing all of your Topaz 
plugins. Can also work 
as an external editor 
(replacing Fusion). 

Our free external edi-
tor required to use To-
paz Labs in Lightroom, 
iPhoto and Aperture. 
PhotoFXlab can be 
used in its place as the 
external editor.
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Topaz Labs LLC, a privately owned company headquartered in Dallas, Texas, focuses on developing advanced image en-
hancement technology. With today’s widespread use of digital still cameras, the need for high-quality digital images has 
greatly increased.  Topaz Labs’ mission is to bring practical state-of-the-art image enhancement technology to both profes-
sionals and consumers.

Contact Information
 
Headquarters
Topaz Labs, LLC 
14285 Midway Road
Suite 125
Addison, TX 75001

Technical Support
Visit: topazlabs.com/support
Email: help@topazlabs.com

Copyright © 2016 Topaz Labs, LLC. All rights reserved. www.topazlabs.com
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