Selective Adjustments

Masking and cutouts are common tasks in Photography and design because they allow for the correction or enhancement of specific visual elements in digital images. Isolating image elements is generally a very complex, tedious and slow process. Using ReMask 2 improves and speeds up this process significantly, and the great thing about it is that it is a multi-purpose tool. This allows a variety of creative tasks to easily be achieved.

Using Topaz ReMask 2 to create masks and cutouts will allow you to pinpoint precise areas for adjustment in your digital images. You can then selectively make changes to any part (or multiple parts) of your images.

Some of the selective adjustments that you can make include:

- Color adjustments
- Black & White with a splash of color
- Sharpening key features
- Adding in new backgrounds
- Selective Blurring (Bokeh)
- Photo collage

Selective adjustments contribute heavily to many of the popular photography and design trends. Using ReMask 2 to create cutouts for selective adjustments will allow you to add zest and personality to your images. In addition, using the selective adjustment method also allows you to make specific repairs to problem areas within your digital images without affecting other areas of your image.

This Selective Adjustment guide will explore some of the various tasks that ReMask 2 can be used for.
Color Adjustments

Using Topaz ReMask 2 you can isolate a specific image element and add a color adjustment to enhance your image. By using ReMask 2 to cutout a specific section of your image you are able to make changes and enhancements directly to that selection without altering the rest of your image.

This effect can easily be achieved with 3 main steps:

1. Create a duplicate layer of your image and name it.
2. Create your mask (using ReMask 2) on the new layer.
3. Use Topaz Adjust or Photoshop’s Hue / Saturation feature to adjust the color in the selected portion of the image.

Once you have your image element separated you can also make additional detail enhancements using Topaz Detail.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
For this example we will be using this image of this pink flower floating in water.

1. Create a duplicate layer in Photoshop and name it Flower.

2. Add a Layer Mask to the new “Flower” layer.

3. Select the new “Flower” layer and click on the image thumbnail on that layer.

4. Go to Filter -> Topaz Labs and select ReMask 2.
5. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the flower.

6. Using the blue brush tool, make a selection around the flower. You can zoom in closer and reduce the brush size to mark difficult areas if necessary.

7. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

8. Under the compute section select the processing quality - Draft or High to process the tri-map.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
9. View the selection in the various views:

a. Mask View

b. Keep View

c. Cutout view

10. Make any necessary refinements using the Magic Brush Tool.

Remember that the Red Brush will remove image details and the Green Brush will restore image details.

11. Make any desired refinements using the Mask Hardness slider under the compute section.

12. Click OK and save work back to Photoshop.
12. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask. You can view your masked “Flower” layer by hiding the “Layer 0” underneath it. This will show you just the flower on a transparent background.

The next part of the process is to adjust the color of the flower. Using Photoshop’s Hue / Saturation feature we will be able to change the color of the flower to yellow.

1. In your Layers Palette, select the “Flower” layer.

2. Go to Image -> Adjustments -> Hue / Saturation

Adjust the Hue, Saturation and Lightness sliders until satisfied and then select OK.
You can also enhance the detail in the flower using Topaz Detail.

1. In your Layers Palette, select the “Flower” layer.

2. Go to Filter -> Topaz Labs -> Detail.

13. When Topaz Detail Loads scroll through the presets on the left side of the interface until you find one that fits your desired detail sharpening level.

Again, you can make further adjustments manually using the sliders in the Details, Tone and Color tabs.
Sharpening Key Features

Using ReMask 2 to select specific parts of an image to sharpen is a great way to enhance the details in your image. By breaking your image down into sections using ReMask 2, you are able to sharpen each section of the image with a different level of severity.

This effect can easily be achieved with 3 main steps:

1. Create a 2 duplicate layers of your image and name them.
2. Create your masks (using ReMask 2) on the new layers.
3. Use Topaz Detail or Photoshop’s Sharpening feature to sharpen the detail in the image parts.

Once you have your image elements separated you can also make additional detail and color enhancements or even add in a new background to give the image a whole new visual dynamic.
For this example we will be using this image of two birds perched on a tree branch.

1. Create 2 duplicate layers in Photoshop. Name one “Birds” and name the other “Branch” so that we can easily identify them later on.

2. Add a Layer Mask to the new “Birds” layer.

3. Select the new “Birds” layer and click on the image thumbnail on that layer.

4. Go to Filter -> Topaz Labs and select ReMask 2.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
5. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the birds.

6. Using the blue brush tool, make a selection around the birds. You can zoom in closer and reduce the brush size to mark difficult areas.

7. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image. Also, fill in any areas surrounded with a blue outline that need to be removed such as between the birds heads where the larger bird’s beak is touching the wing of the smaller bird.

8. Under the compute section select the processing quality - Draft or High to process the tri-map.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
9. View the selection in the various views:
   a. Mask View
   b. Keep View
   c. Cutout view

10. Make any necessary refinements using the Magic Brush Tool.

   Remember that the Red Brush will remove image details and the Green Brush will restore image details.

11. Make any desired refinements using the Mask Hardness slider under the compute section.

12. Click OK and save work back to Photoshop.
13. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask. Saving your Remask 2 work this way allows all of your selections to be saved directly to the Layer Mask. That way there are no actual cuts made to your image and it can be removed.

At this point your image will look like it did when you began, however your Layers Palette and your Channels Palette will reflect the changes that you have made.

You can view your masked “Bird” layer by hiding the “Layer 0” underneath it and the “Branch” layer above it. This will show you just the birds on a transparent background.

The next part of the process is create a layer mask for your branch.

1. Add a Layer Mask to the new “Branch” layer.

2. Select the new “Branch” layer and click on the image thumbnail on that layer.

3. Go to Filter -> Topaz Labs and select Remask 2.
4. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the branch.

5. Using the blue brush tool, make a selection around the branch. You can zoom in closer and reduce the brush size to mark difficult areas.

6. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

7. Under the compute section select the processing quality - Draft or High to process the tri-map.
8. View the selection in the various views:

a. Mask View
b. Keep View
c. Cutout view

9. Make any necessary refinements using the Magic Brush Tool.

Remember that the Red Brush will remove image details and the Green Brush will restore image details.

10. Make any desired refinements using the mask hardness slider under the compute section.

11. Click OK and save work back to Photoshop.
12. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask.

At this point your image elements have been cutout and saved back to their Layer Masks. The next part of the process is to sharpen each element.

This is also where you can make any additional desired color or effects enhancements to your layers.

Using Topaz Detail we will be able to sharpen specific details in the two masked image elements. You can also use the Sharpening feature in Photoshop or in Topaz Vivacity.

1. In your Layers Palette, select the “Birds” layer.

2. Go to Filter -> Topaz Labs -> Detail
9. When Topaz Detail loads scroll through the presets on the left side of the interface until you find one that fits your desired detail sharpening level.

You can also make further adjustments manually using the sliders in the Details, Tone and Color tabs. Once you are happy with your settings click OK to save your image adjustments back to Photoshop.
11. In your Layers Palette, select the “Birds” layer.

12. Go to Filter -> Topaz Labs -> Detail

13. When Topaz Detail Loads scroll through the presets on the left side of the interface until you find one that fits your desired detail sharpening level.

Again, you make further adjustments manually using the sliders in the Details, Tone and Color tabs.

Then click OK to save your selections back to Photoshop.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
You can also add in a new background. To do this, you will need to already have your newly ReMasked image open. Then go to File -> Place. Select the new background image that you would like to add and then click “Place”. This will automatically add the new image into your open project file.

You can then go to your Layers Palette and see that your image has been added as a new layer. You can rearrange your layers to put the newly added background layer behind your masked layer.
Selective Blurring (Bokeh)

Using ReMask 2 to isolate a non-essential background will allow you to apply a blur to that background - known as Bokeh. This technique will allow you to keep your original image essence intact while emphasizing a focal point and de-emphasizing the background.

This effect can easily be achieved with 3 main steps:

1. Create a duplicate layers of your image and name them.
2. Create your masks (using ReMask 2) on the new layers.
3. Use Photoshop to apply a Gaussian (or other type) Blur to the non-essential background elements.

Once you have your image elements separated you can also make additional detail and color enhancements to your focal point.
For this example we will be using this image of this newly wed couple sharing an apple.

1. Create 2 duplicate layers in Photoshop. Name one “Apple” and name the other “Blur” so that we can easily identify them later on.

2. Add a Layer Mask to the new “Apple” layer.

3. Select the new “Apple” layer and click on the image thumbnail on that layer.

4. Go to Filter -> Topaz Labs and select ReMask 2.
5. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the apple.

6. Using the blue brush tool, make a selection round the apple. You can zoom in closer and reduce the brush size to mark difficult areas.

7. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

8. Under the compute section select the processing quality - Draft or High to process the tri-map.
9. View the selection in the various views
   a. Mask View
   b. Keep View
   c. Cutout view

10. Make any necessary refinements using the Magic Brush Tool.

Remember that the Red Brush will remove image details and the Green Brush will restore image details.

11. Make any desired refinements using the Mask Hardness slider under the compute section.

12. Click OK and save work back to Photoshop.
13. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask.

You can view your masked “Apple” layer by hiding “Layer 0” and the “Blur” layer underneath it. This will show you just the apple on a transparent background.

The next part of the process is create a layer mask for your the background.

1. Add a Layer Mask to the new “Blur” layer.

2. Select the new “Blur” layer and click on the image thumbnail on that layer.

3. Go to Filter -> Topaz Labs and select ReMask 2.
4. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the couple.

5. Using the blue brush tool, make a selection around the couple. You can zoom in closer and reduce the brush size to mark difficult areas.

6. Select the Red Fill tool and fill the inside of the blue outline to remove that portion of the image.

7. Under the compute section select the processing quality - Draft or High to process the tri-map.
8. View the selection in the various views:
   a. Mask View
   b. Keep View
   c. Cutout view

9. Make any necessary refinements using the Magic Brush Tool.

   Remember that the Red Brush will remove image details and the Green Brush will restore image details.

10. Make any desired refinements using the mask hardness slider under the compute section.

11. Click OK and save work back to Photoshop.
12. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask.

You can view your masked “Blur” layer by hiding the “Layer 0” underneath it and the “Apple” layer above it.

This will show you just the background building on a transparent background.

Now that your image elements have been cutout and saved back to their Layer Masks in the Layers Palette, the next part of the process is to blur the background behind the couple.
Using Photoshop’s default filters we will apply a Gaussian blur to the Blur Layer.

1. In your Layers Palette, select the “Blur” layer.

2. CMD + Click (MAC) or Ctrl + Click (Windows) on the Layer Mask thumbnail to select the visible background elements.

3. Go to Filter -> Blur -> Gaussian Blur . . . and adjust the slider to your desired pixel radius and then select OK.

So now you have your final finished image with the Bokeh affect.
If you want to take your creativity to the next level you can do a variety of things like changing the color of the apple or desaturating the image.

For this example we:

1. Adjusted the color of apple by selecting the “Apple” layer and then CMD + Click (MAC) or Ctrl + Click (Windows) on the Layer Mask thumbnail to select the apple.

Then went to Image -> Adjustments -> Hue / Saturation and increased the hue and the saturation to make the apple greener and more rich in color.

2. Converted the couple and the blurred background to Black & White. This was done in two steps:

First by selecting “Layer 0” and then going selecting the BW Contrasted preset in Topaz Detail.

Second we repeated the process on the blurred background by selecting the “Blur” layer and then going to Topaz Detail and applying the BW Contrasted preset to this layer as well.
Black & White with a Splash of Color

Using Topaz ReMask 2 to add a color focal point is a great way to spice up a crisp Black & White image. This technique can be done using 2 layers - one with your original image converted to Black & White and a second layer with your color element.

This effect can easily be achieved with 3 main steps:

1. Create a duplicate layer of your image and name it.
2. Create your mask (using ReMask 2) on the new layer.
3. Use Topaz Detail or Photoshop’s Black & White option to desaturate the bottom layer.

Once you have the two elements separated you can also make additional detail and color enhancements on your color layer to really make it pop. Using Topaz Adjust and Topaz Detail are ideal tools for this. We will explore this process in more detail on the following pages.
For this example we will be using this image of a bride holding her wedding bouquet.

1. Create a duplicate layer in Photoshop and name it. When we are finished, Layer 0 will be the Black & White element and the Flowers layer will be the color element with the bouquet.

2. Add a Layer Mask to the new “Flowers” layer.

3. Select the new “Flower” layer and click on the image thumbnail on that layer.

4. Go to Filter -> Topaz Labs and select ReMask 2.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
5. Your image will already be filled with Green. Use the zoom and pan tools to focus in on the bouquet.

6. Using the blue brush tool, make a selection around the bouquet. You can zoom in closer and reduce the brush size to mark difficult areas such as in between her fingers where bits of the bouquet peek out.

7. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

8. Under the compute section select the processing quality - Draft or High to process the tri-map.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
9. View the selection in the various views
   a. Mask View
   b. Keep View
   c. Cutout view

10. Make any necessary refinements using the Magic Brush Tool. Remember that the Red Brush will remove image details and the Green Brush will restore image details.

11. Make any desired refinements using the mask hardness slider under the compute section.

12. Click OK and save work back to Photoshop.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
13. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask. Saving your ReMask 2 work this way allows all of your selections to be saved directly to the Layer Mask so that there are no actual cuts made to your image and it can be removed.

At this point your image will look like it did when you began, however your Layers Palette and your Channels Palette will reflect the changes that you have made.

You can view your masked “Flower” layer by hiding the “Layer 0” underneath it. This will show you just the flowers on a transparent background.

The next part of the process is to convert the background layer to Black & White. While there are many ways to convert to Black & White, for this project we will show you just two quick and simple ways to do Black & White conversion using Topaz Detail and Photoshop’s Black & White presets.

1. In your Layers Palette, select the “Layer 0” layer.

2. Pick a conversion method and convert your image.
Using Topaz Detail to convert to Black & White is the quickest and easiest way.

Go to Filter -> Topaz Labs and select Detail.

In the Presets on the left hand side of the interface, locate the BW Contrasted preset and select it.

Your image will immediately be transformed into a crisp Black & White image. Use the Brightness and Contrast sliders in the Tone tab to perfect the Black & White look for your image then select OK.

Using Photoshop’s Black & White conversion tools is also a convenient option. Go to Image -> Adjustments -> Black & White. . .

Once the Black & White Palette opens you can manually adjust the color levels or you can try out all of the included presets until you find the one that suits your image best. Make sure that the Preview option is checked so that you can see the changes being applied to your image. Once you are satisfied select OK.
Once your Black & White selections have been saved you will immediately notice that your Black & White with color splash effect is complete.

From here you can go on to make additional adjustments and enhancements such as:

- Adjusting the color in the bouquet
- Adjusting the detail in the bouquet
- Adjusting the detail in the brides dress

To enhance the color and the detail in the bouquet we used a combination of Topaz Adjust and Topaz Detail.

To adjust the detail in the brides dress we made a selection around the dress using Photoshop’s lasso tool and then used Topaz Detail on that selection.

Also, feathering or blurring the edges of the bouquet can soften the transition of the two layers into each other.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
New Background

Using Topaz ReMask 2 to cutout an image element is great because you can then add in a new background, creating a whole new scene and vibe for your image.

This technique can be done using 2 layers - one with your original cutout and the second one with your new image background.

This effect can easily be achieved with 3 main steps:

1. Create a duplicate layer of your image and name it.
2. Create your mask (using ReMask 2) on the new layer.
3. Add in your new image background.

Once you have your subjects cutout and the new background in place you can make additional detail and color enhancements to help the two images blend together better. Using Topaz Adjust and Topaz Detail are ideal tools for this. We will explore this process in more detail on the following pages.
For this example we will be using this image of these two football players tackling each other.

1. Create a duplicate layer in Photoshop and name it.

2. Add a Layer Mask to the new “Players” layer.

3. Select the new “Players” layer and click on the image thumbnail on that layer.

4. Go to Filter -> Topaz Labs and select ReMask 2.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
5. You image will already be filled with Green. Use the zoom and pan tools to focus in on the players.

6. Using the blue brush tool, make a selection around the players. You can zoom in closer and reduce the brush size to mark difficult areas.

7. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

8. Under the compute section select the processing quality - Draft or High to process the tri-map.
9. View the selection in the various views:
   a. Mask View
   b. Keep View
   c. Cutout view

10. Make any necessary refinements using the Magic Brush Tool.

Remember that the Red Brush will remove image details and the Green Brush will restore image details.

11. Make any desired refinements using the mask hardness slider under the compute section.

12. Click OK and save work back to Photoshop.
13. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask.

You can view your masked “Players” layer by hiding the “Original” underneath it.

The next part of the process is to add in the new background. To do this, you will need to already have your newly ReMasked image open and then go to File -> Place. Select the new background image that you would like to add and then click “Place”.

You can then go to your Layers Palette to see that your image has been added as a new layer. You can rearrange your layers to put the newly added background layer behind your masked layer.
Photo Collage

You can use Topaz ReMask 2 to cut out multiple images which can then be used to create a photo collage. This technique can be done using 2 or more layers - one with each photo cutout.

This effect can easily be achieved with 3 main steps:

1. Open all your images in one project file.
2. Create your masks (using ReMask 2).
3. Resize, move and blend your images together.

Once you have the image elements separated you can also make additional detail and color enhancements on your color layer to really make it pop. Using Topaz Adjust and Topaz Detail are ideal tools for this.

We will explore this process in more detail on the following pages.
For this example we will be using these three images to create our Photo Collage.

1. Create a new project in Photoshop by going to File -> New. Set the Background Contents to Transparent.

2. Go to File -> Place and add images to project.

3. Name each image in the Layers Palette so that we can easily identify them later on.

4. Add a Layer Mask to the new “Bride” layer.

5. Select the new “Bride” layer and click on the image thumbnail on that layer.

6. Go to Filter -> Topaz Labs and select ReMask 2.

For more ReMask 2 tutorials and resources please visit: http://www.topazlabs.com/tutorials/remask/
7. You image will already be filled with Green. Use the zoom and pan tools to focus in on the bride.

8. Using the blue brush tool, make a selection round the bride. You can zoom in closer and reduce the brush size to mark difficult areas.

9. Select the Red Fill tool and fill the outside of the blue outline to remove that portion of the image.

10. Under the compute section select the processing quality - Draft or High to process the tri-map.
11. View the selection in the various views:

a. Mask View

b. Keep View

c. Cutout view

12. Make any necessary refinements using the Magic Brush Tool.

Remember that the Red Brush will remove image details and the Green Brush will restore image details.

13. Make any desired refinements using the mask hardness slider under the compute section.

14. Click OK and save work back to Photoshop.
13. In your Layers Palette, you will notice that your mask has been saved back to your Layer Mask.

You can view your masked “Bride” layer by hiding both the “Flower” layer above it and the “Pond” underneath it.

The next part of the process is to put the collage together by positioning the three layers into place.

1. Starting with the bottom “Pond” layer, select the Move tool and move it into the desired position.

2. With the Move tool still selected, position the “Bride” layer into the desired place.

3. Finally, move the “Flower” layer to the desired position.

4. While moving each layer into place you can also resize or rotate the image layers if desired. You can perform both of these tasks by going to Edit -> Transform or using shortcut keys:
   CMD + T (Mac)       CTRL + T (Win)
Now that all of the pieces are together, it is time to blend them together.

1. Add a Layer Mask to the “Pond” layer. We are going to add a gradient to this layer to create a transition from it to the “Flower” layer.

2. Select the Photoshop Gradient tool (it shares the same space with the Bucket tool) and set the foreground color to black and the background color to white using the swatches palette.

3. Draw a small line horizontally from the edge of the flower to the grass of the pond image. Repeat as necessary to blend.

4. Select the “Bride” layer and use the blur tool around the edges of the bride to blur the hard edges around her.
And that’s it. You now have your finished Photo Collage. You can go on from here and make any additional color or detail adjustments or add it additional image layers.
As you can see, ReMask 2 gives you the ultimate ability to control every aspect of color, detail and blending in your images. The quick yet efficient precision of ReMask 2 makes cutouts and extraction for the purpose of selective adjustments a cinch.

You now know how to create these essential and basic selective adjustments:

- Color adjustments
- Sharpening key features
- Selective Blurring (Bokeh)
- Black & White with a splash of color
- Adding in new backgrounds
- Photo collage

Just keep in mind that these are only a few of the ways that you can use ReMask 2 to make selective adjustments, but the creativity and possibilities are endless. In addition to ReMask 2, you can also incorporate any of the other Topaz Photoshop bundle programs such as: Adjust, Detail, Simplify or Clean into your selective adjustment workflow in order to make quick and simple color and detail adjustments.